<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<link rel="shortcut icon" type="image/x-icon" href="https://www.theepochtimes.com/assets/themes/eet/images/etfavicon.ico" sizes="16x16" />
<link rel="icon" href="https://www.theepochtimes.com/assets/themes/eet/images/EET32.png" sizes="32x32"/><link rel="apple-touch-icon-precomposed" href="https://www.theepochtimes.com/assets/themes/eet/images/EET180.png" /><link rel="icon" href="https://www.theepochtimes.com/assets/themes/eet/images/EET192.png" sizes="192x192"/><meta name="msapplication-TileImage" content="https://www.theepochtimes.com/assets/themes/eet/images/EET270.png" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="1615635982023706" />
	<meta name="date" content="2020-12-30 10:15:12 PM" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.theepochtimes.com/video-facts-matter-dec-30-senator-will-challenge-election-results_3638818.html">
<title>Video: Facts Matter (Dec. 30): Senator Will Challenge Election Results</title>
<meta name="robots" content="noodp,noydir"/>
<meta name="description" content="Missouri Sen. Josh Hawley became the first senator to publicly announce that he&#039;ll be challenging the Electoral College ..."/>
<meta name="keywords" content="election results,Facebook,Missouri,Nancy Pelosi,THE EPOCH TIMES"/>
<link rel="canonical" href="https://www.theepochtimes.com/video-facts-matter-dec-30-senator-will-challenge-election-results_3638818.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Video: Facts Matter (Dec. 30): Senator Will Challenge Election Results" />
<meta property="og:description" content="Missouri Sen. Josh Hawley became the first senator to publicly announce that he&#039;ll be challenging the Electoral College ..." />
<meta property="og:url" content="https://www.theepochtimes.com/video-facts-matter-dec-30-senator-will-challenge-election-results_3638818.html" />
<meta property="og:site_name" content="www.theepochtimes.com" />
<meta property="article:tag" content="Missouri,election results,Nancy Pelosi,Facebook" />
<meta property="article:section" content="2020 Election" />
<meta property="article:published_time" content="2020-12-30T22:15:12-05:00" />
<meta property="article:modified_time" content="2020-12-31T10:35:58-05:00" />
<meta property="og:updated_time" content="2020-12-31T10:35:58-05:00" />
<meta property="fb:admins" content="10205921529470972" />
<meta property="og:image" content="https://img.theepochtimes.com/assets/uploads/2020/12/31/josh-hawley-3-1200x800.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Missouri Sen. Josh Hawley became the first senator to publicly announce that he&#039;ll be challenging the Electoral College ..."/>
<meta name="twitter:title" content="Video: Facts Matter (Dec. 30): Senator Will Challenge Election Results"/>
<meta name="twitter:site" content="@EpochTimes"/>
<meta name="twitter:domain" content="www.theepochtimes.com"/>
<meta name="twitter:image" content="https://img.theepochtimes.com/assets/uploads/2020/12/31/josh-hawley-3.jpg"/>
<meta name="twitter:creator" content="@EpochTimes"/>
<link rel='dns-prefetch' href='//subs.youmaker.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='pipa-css-css'  href='https://subs.youmaker.com/lib/template.css?ver=20200716' type='text/css' media='all' />
<link rel='stylesheet' id='eet-article-page-css'  href='https://www.theepochtimes.com/assets/themes/eet/css/single-merge.min.css?ver=20201110' type='text/css' media='all' />

	<script>
		var eet_primary_category, eet_cat_ids, eet_term_ids, eet_all_term_ids, eet_cat_names, eet_no_ads, eet_ads_term_ids;
		var eet_post_id, eet_author_name, eet_primary_category_name, eet_tags, eet_tags_slugs, eet_publish_date, eet_last_updated_date, eet_word_count, eet_page_type;
		var eet_segment_url = 'https://www.theepochtimes.com/assets/uploads/segment';
		var featured_img_thumbnail;
		var eet_is_premium_article;
	featured_img_thumbnail = 'https://img.theepochtimes.com/assets/uploads/2020/12/31/josh-hawley-3-100x60.jpg';
eet_primary_category = '140478';
eet_cat_ids = '2020-election-115936;exclusive-videos-115145;facts-matter-140478;us-politics-7026;us-13;video-6930;videos-2020-election-136852';
eet_term_ids = 'category-headlines-98889;todays-headlines-98892;front-page-100326;top-stories-98893';
eet_all_term_ids = '2020-election-115936;exclusive-videos-115145;facts-matter-140478;us-politics-7026;us-13;video-6930;videos-2020-election-136852;category-headlines-98889;todays-headlines-98892;front-page-100326;top-stories-98893';
eet_cat_names = '2020 Election;Exclusive Videos;Facts Matter;Politics;US;Video;Videos';
eet_ads_term_ids = 'eet_2020-election-115936,eet_exclusive-videos-115145,eet_facts-matter-140478,eet_us-politics-7026,eet_us-13,eet_video-6930,eet_videos-2020-election-136852,eet_category-headlines-98889,eet_todays-headlines-98892,eet_front-page-100326,eet_top-stories-98893';
eet_post_id = '3638818';
eet_author_name = 'Roman Balmakov';
eet_primary_category_name = 'Facts Matter';
eet_tags = 'Missouri;election results;Nancy Pelosi;Facebook';
eet_tags_slugs = 'missouri;election-results;nancy-pelosi;facebook';
eet_publish_date = '20201230';
eet_last_updated_date = '20201231';
eet_word_count = '149';
eet_page_type = 'post';
eet_is_premium_article = 'false';
	</script>
			<meta property="fb:app_id" content="1316421701839253" />

		<meta property="al:web:should_fallback" content="true" />
		<meta property="al:android:package" content="com.theepochtimes.news" />
		<meta property="al:android:url" content="eetapp://applinks/video-facts-matter-dec-30-senator-will-challenge-election-results_3638818.html" />
		<meta property="al:android:app_name" content="The Epoch Times: Live & Breaking" />
		<meta property="al:ios:app_store_id" content="670443321" />
		<meta property="al:ios:app_name" content="The Epoch Times: Live & Breakings" />
		<meta property="al:ios:url" content="eetapp://applinks/video-facts-matter-dec-30-senator-will-challenge-election-results_3638818.html" />
		<link rel="amphtml" href="https://www.theepochtimes.com/video-facts-matter-dec-30-senator-will-challenge-election-results_3638818.html/amp" /><script id="apstag-js" type="text/javascript" async src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script id="prebid-js" type="text/javascript" async src="/assets/themes/eet/js/prebid.js"></script><!--[if lt IE 9]>
     <script type="text/javascript" src="/assets/themes/eet/js/html5.js"></script>
     <link href="/assets/themes/eet/css/ie.css" rel="stylesheet" type="text/css" />
<![endif]-->
</head>
<body class="post-template-default single single-post postid-3638818 single-format-standard">

	<!-- Optimize Page Hiding Snippet -->
	<style>.async-hide { opacity: 0 !important} </style>
	<script>
		var settings_obj = {};
		
		(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
		h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
		(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
		})(window,document.documentElement,'async-hide','dataLayer',500,settings_obj);

		var eet_ga_id = 'UA-10465455-30';
		var eet_domain = 'theepochtimes.com';

	  	<!-- Analytics-Optimize Snippet -->
	  	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  	ga('create', eet_ga_id, 'auto', {'allowLinker': true});
	  	ga('require', 'linker');
	  	ga('linker:autoLink', ['subscribe.epochtimes.com']);
	 </script>


	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5Z8H4H"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
	j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5Z8H4H');
	</script>


	<header id="header" class="single">
	<div class="container">
		<div class="top_wrapper">
			<div class="left_col">
				<a class="toggle" href="javascript:void(0);">MENU</a>
				<a class="about_us" href="https://www.theepochtimes.com/about-us">ABOUT US</a>
				<a class="donate" href="https://subscribe.theepochtimes.com/p/?page=donate01&utm_source=makeadonationtop" target="_blank">MAKE A DONATION</a>
			</div>
			<div class="logo"><a href="https://www.theepochtimes.com/"><img src="/assets/themes/eet/images/logo_eet.svg" alt="The Epoch Times"></a></div>
			<div class="right_col">
				<span id="login_wrapper">
					<div class="anonymous">
						<span class="login"><a id="login-button" href="javascript:void(0)">Login</a></span>
					</div>
				</span>
				<span id="user_wrapper" class="hidden">
					<div class="user_name">MY ACCOUNT</div>
					<ul>
						<li><a href="https://www.theepochtimes.com/myaccount" id="myaccount" class="account">SETTINGS</a></li>
						<li><a href="#" id="logout-button" class="logout">LOGOUT</a></li>
					</ul>
				</span>
				<a class="search" href="javascript:void(0);">SEARCH</a>
			</div>
		</div>
		<div id="hidden_menu" class="hidden">
			<div class="close_icon"><a href="javascript:void(0);">CLOSE</a></div>
			<div class="icon_wrapper">
				<a class="help_center geo_help_center" href="https://service.theepochtimes.com/web/"><span>Help Center</span></a>
				<a class="subscribe" href="https://subscribe.theepochtimes.com/p/?page=subhome"><span>subscribe</span></a>
				<a class="newsletter" href="https://www.theepochtimes.com/newsletter"><span>newsletter</span></a>
				<a class="newsstands" href="https://www.theepochtimes.com/where-to-buy-the-epoch-times-newspaper"><span>Newsstands</span></a>
				<a class="epochshop" href="https://epochshop.com/" target="_blank"><span>Epoch Shop</span></a>
				<a class="gift" href="https://offers.theepochtimes.com/gift" target="_blank"><span>Gift</span></a>
			</div>
			<div class="full_menu_items">
				<span class="first_col">
					<div class="menu-feature-menu-container"><ul id="menu-feature-menu" class="nav-menu"><li><a href="https://www.theepochtimes.com/editors-picks">Editor&#8217;s Picks</a></li>
<li><a href="https://www.theepochtimes.com/how-the-specter-of-communism-is-ruling-our-world">SPECIAL SERIES</a></li>
<li><a href="https://www.theepochtimes.com/c-shen-yun">Special Coverage</a></li>
<li><a href="https://www.theepochtimes.com/latest">LATEST ARTICLES</a></li>
</ul></div>					<div class="menu-front-main-column1-container"><ul id="menu-front-main-column1" class="nav-menu"><li><a href="https://www.theepochtimes.com/us-news">US</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-us-news">US News</a></li>
	<li><a href="https://www.theepochtimes.com/c-us-features">US Features</a></li>
	<li><a href="https://www.theepochtimes.com/c-us-politics">Politics</a></li>
	<li><a href="https://www.theepochtimes.com/c-trump-presidency">Trump Presidency</a></li>
	<li><a href="https://www.theepochtimes.com/c-crime-us">Crime and Incidents</a></li>
	<li><a href="https://www.theepochtimes.com/c-nyc">New York</a></li>
	<li><a href="https://www.theepochtimes.com/c-nor-cal-san-francisco">San Francisco</a></li>
	<li><a href="https://www.theepochtimes.com/c-so-cal-los-angeles">Los Angeles</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-opinion">Opinion</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-thinking-about-china">Thinking About China</a></li>
	<li><a href="https://www.theepochtimes.com/c-viewpoints">Viewpoints</a></li>
	<li><a href="https://www.theepochtimes.com/c-jiang-zemin-story">Unbridled Evil: The Corrupt Reign of Jiang Zemin in China</a></li>
	<li><a href="https://www.theepochtimes.com/c-readers-turn">The Reader&#8217;s Turn</a></li>
</ul>
</li>
</ul></div>				</span>
				<span class="second_col"><div class="menu-front-main-column2-container"><ul id="menu-front-main-column2" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-china">China</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-china-us-news">China-US News</a></li>
	<li><a href="https://www.theepochtimes.com/c-regime">Chinese Regime</a></li>
	<li><a href="https://www.theepochtimes.com/c-business-economy">Business &#038; Economy</a></li>
	<li><a href="https://www.theepochtimes.com/c-culture">Chinese Culture</a></li>
	<li><a href="https://www.theepochtimes.com/c-human-rights">China Human Rights</a></li>
	<li><a href="https://www.theepochtimes.com/c-society">China Society</a></li>
	<li><a href="https://www.theepochtimes.com/c-organ-harvesting-in-china">Organ Harvesting in China</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-world">World</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-africa">Africa</a></li>
	<li><a href="https://www.theepochtimes.com/c-americas">Americas</a></li>
	<li><a href="https://www.theepochtimes.com/c-asia-pacific">Asia &#038; Pacific</a></li>
	<li><a href="https://www.theepochtimes.com/c-canada2">Canada</a></li>
	<li><a href="https://www.theepochtimes.com/c-europe">Europe</a></li>
	<li><a href="https://www.theepochtimes.com/c-uk">UK</a></li>
	<li><a href="https://www.theepochtimes.com/c-australia">Australia</a></li>
	<li><a href="https://www.theepochtimes.com/c-international">International</a></li>
	<li><a href="https://www.theepochtimes.com/c-middle-east">Middle East</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-business">Business</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-companies">Companies</a></li>
	<li><a href="https://www.theepochtimes.com/c-economies">Economies</a></li>
	<li><a href="https://www.theepochtimes.com/c-markets">Markets</a></li>
	<li><a href="https://www.theepochtimes.com/c-real-estate">Real Estate</a></li>
</ul>
</li>
</ul></div></span>
				<span class="third_col"><div class="menu-front-main-column3-container"><ul id="menu-front-main-column3" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-arts-culture">ARTS &#038; CULTURE</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-fine-arts">Fine Arts &#038; Craftsmanship</a></li>
	<li><a href="https://www.theepochtimes.com/c-performing-arts">Performing Arts</a></li>
	<li><a href="https://www.theepochtimes.com/c-literature">Literature</a></li>
	<li><a href="https://www.theepochtimes.com/c-traditional-culture">Traditional Culture</a></li>
	<li><a href="https://www.theepochtimes.com/c-shen-yun">Shen Yun Special Coverage</a></li>
	<li><a href="https://www.theepochtimes.com/c-film-reviews">Film Reviews</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-science">Science</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-science-news">News</a></li>
	<li><a href="https://www.theepochtimes.com/c-space">Space</a></li>
	<li><a href="https://www.theepochtimes.com/c-environment">Environment</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-tech">Tech</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-tech-news">Tech News</a></li>
	<li><a href="https://www.theepochtimes.com/c-products-reviews">Tech Products &#038; Reviews</a></li>
	<li><a href="https://www.theepochtimes.com/c-tech-social-media">Social Media</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-sports">Sports</a></li>
<li><a href="https://www.theepochtimes.com/c-video">Video</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-american-thought-leaders">American Thought Leaders</a></li>
	<li><a href="https://www.theepochtimes.com/c-china-insider">China Insider</a></li>
	<li><a href="https://www.theepochtimes.com/c-crossroads">Crossroads</a></li>
</ul>
</li>
</ul></div></span>
				<span class="fourth_col"><div class="menu-front-main-column4-container"><ul id="menu-front-main-column4" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-life-tradition">Life &#038; Tradition</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-inspired">Inspired</a></li>
	<li><a href="https://www.theepochtimes.com/c-family-life-2">Family &#038; Home</a></li>
	<li><a href="https://www.theepochtimes.com/c-slice-of-life">People</a></li>
	<li><a href="https://www.theepochtimes.com/c-food-dining">Food &#038; Dining</a></li>
	<li><a href="https://www.theepochtimes.com/c-travel">Travel</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-entertainment">Entertainment</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-film-tv">Film &#038; TV</a></li>
	<li><a href="https://www.theepochtimes.com/c-entertainment-news">Entertainment News</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-wellness">Mind &#038; Body</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-health-news">News</a></li>
	<li><a href="https://www.theepochtimes.com/c-aging">Aging</a></li>
	<li><a href="https://www.theepochtimes.com/c-fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li><a href="https://www.theepochtimes.com/c-treatments-and-techniques">Treatments and Techniques</a></li>
	<li><a href="https://www.theepochtimes.com/c-traditional-chinese-medicine">Chinese Medicine</a></li>
	<li><a href="https://www.theepochtimes.com/c-mindset">Mindset</a></li>
</ul>
</li>
</ul></div></span>
			</div>
		</div>
		<div id="search_pannel" class="hidden">
			<form action="https://www.theepochtimes.com/search/" class="search_form" method="get">
				<label for="searchtext">Search Text</label>
				<input id="searchtext" itemprop="query-input" type="text" name="q">
				<a class="search_icon" href="javascript:void(0);">SEARCH</a>
			</form>
		</div>
	</div>
	<div class="center_container">
		<div class="main_nav clear">
			<div class="menu-front-page-primary-container"><ul id="menu-front-page-primary" class="nav-menu"><li><a href="https://www.theepochtimes.com/editions">Premium</a></li>
<li><a href="https://www.theepochtimes.com/us-news">US</a></li>
<li><a href="https://www.theepochtimes.com/c-us-politics">Politics</a></li>
<li><a href="https://www.theepochtimes.com/c-china">China</a></li>
<li><a href="https://www.theepochtimes.com/c-world">World</a></li>
<li><a href="https://www.theepochtimes.com/c-opinion">Opinion</a></li>
<li><a href="https://www.theepochtimes.com/c-business">Business</a></li>
<li><a href="https://www.theepochtimes.com/c-science">Science</a></li>
<li><a href="https://www.theepochtimes.com/c-life-tradition">Life</a></li>
<li><a href="https://www.theepochtimes.com/c-wellness">Mind &#038; Body</a></li>
<li><a href="https://www.theepochtimes.com/c-arts-culture">Arts</a></li>
<li><a href="https://www.theepochtimes.com/c-entertainment">Entertainment</a></li>
<li><a href="https://www.theepochtimes.com/c-exclusive-videos">Videos</a></li>
<li><a href="https://www.theepochtimes.com/c-epoch-games">Games</a></li>
<li><a href="https://www.theepochtimes.com/live">Livestream</a></li>
<li><a href="https://www.sagebook.com/">SageBook</a></li>
<li><a>More</a></li>
</ul></div>		</div>
	</div>
</header>
<div class="top_ad"></div>
<main id="main" role="main">
	<div class="main_content">
		<div class="one_post active">
			<div class="left_col">
				<div class="top_content">
										<div class="tool_box">
						<div class="related">
							<div class="block_title">RELATED</div>
															<div class="image">
									<a href="https://www.theepochtimes.com/facts-matter-dec-23-how-soon-are-2000-checks-coming-timeline-of-stimulus-bill-georgia-signature-audit_3631402.html">
										<img alt="Video: Facts Matter (Dec. 23): How Soon Are $2,000 Checks Coming?; Timeline of Stimulus Bill" src="https://img.theepochtimes.com/assets/uploads/2020/12/24/donald-trump-300x180.jpg">
										<span class="eet_video_icon"></span>									</a>
								</div>
								<div class="title"><a href="https://www.theepochtimes.com/facts-matter-dec-23-how-soon-are-2000-checks-coming-timeline-of-stimulus-bill-georgia-signature-audit_3631402.html">Video: Facts Matter (Dec. 23): How Soon Are $2,000 Checks Coming?; Timeline of Stimulus Bill</a></div>
								<a href="https://www.theepochtimes.com/facts-matter-dec-23-how-soon-are-2000-checks-coming-timeline-of-stimulus-bill-georgia-signature-audit_3631402.html" class="cmt_link" id="cmt_post_3631402"><span class="no_comment">0</span></a>
													</div>
						<div class="share social single_regular">
							<div class="share_section">Share Now</div>
							<div id="share_counts" class="share_counts">
								<a class="share_link cmt_link" href="https://www.theepochtimes.com/video-facts-matter-dec-30-senator-will-challenge-election-results_3638818.html"><span class="share" id="share_post_3638818"></span></a>
							</div>
							<div id="share_now">
								<span class="fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theepochtimes.com/video-facts-matter-dec-30-senator-will-challenge-election-results_3638818.html" target="_blank">Facebook</a></span><span class="twitter"><a href="https://twitter.com/intent/tweet?text=Video: Facts Matter (Dec. 30): Senator Will Challenge Election Results&amp;url=https://www.theepochtimes.com/video-facts-matter-dec-30-senator-will-challenge-election-results_3638818.html&amp;via=epochtimes" target="_blank">Tweet</a></span><span class="parler"><a href="https://parler.com/new-post?message=https://www.theepochtimes.com/video-facts-matter-dec-30-senator-will-challenge-election-results_3638818.html" target="_blank">Parler</a></span><span class="email"><a href="mailto:?subject=Video: Facts Matter (Dec. 30): Senator Will Challenge Election Results&amp;body=Video: Facts Matter (Dec. 30): Senator Will Challenge Election Results https://www.theepochtimes.com/video-facts-matter-dec-30-senator-will-challenge-election-results_3638818.html" target="_blank">Email</a></span>							</div>
							<div class="copy_url">
								<a href="javascript:void(0)" id="copy_current_url" data-url="https://www.theepochtimes.com/video-facts-matter-dec-30-senator-will-challenge-election-results_3638818.html"><div class="copy_link">Copy Link</div></a>
							</div>
						</div>
					</div>
										<div class="active upper_row">
						<div class="featured_image">
						<div class="video_fit_container epoch_player"><div class="player-container" id="player-container-6ec6bfee-e885-4f70-933f-ab5f0d7abf0e" data-id="player-6ec6bfee-e885-4f70-933f-ab5f0d7abf0e"></div></div><script src="//vs.youmaker.com/assets/player/6ec6bfee-e885-4f70-933f-ab5f0d7abf0e?r=16x9&amp;s=1920x1080&amp;d=844&cat=exclusive-videos/facts-matter&autostart=true&noads=true&api=7&url=https%3A%2F%2Fwww.theepochtimes.com%2Fvideo-facts-matter-dec-30-senator-will-challenge-election-results_3638818.html"></script>						</div>
												<div class="pricat_name">
							<a href="https://www.theepochtimes.com/c-facts-matter">
							Facts Matter							</a>
						</div>
												<div class="post_title"><h1><span>Video: Facts Matter (Dec. 30): Senator Will Challenge Election Results</span></h1></div>
												<div class="author_date_tools">
							<div class="author">By <span class="author_name"><a href="https://www.theepochtimes.com/author-roman-balmakov">Roman Balmakov</a></span></div>							<div class="date">
								<span class="publish">December 30, 2020</span>
								<span class="update">Updated: December 31, 2020</span>
							</div>
							<div class="tools">
								<a class="text_sizes" id="font_sizes" href="javascript:void(0)"><span class="font-bigger">bigger</span><span class="font-smaller">smaller</span></a>
								<div class="print"><span class="printer"><a href="#Print" onclick="window.print(); return false;" target="_blank"><span class="text">Print</span></a></span></div>
							</div>
						</div>
						<div class="post_content">
							<p><a href="https://www.theepochtimes.com/t-missouri">Missouri</a> Sen. Josh Hawley became the first senator to publicly announce that he&#8217;ll be challenging the Electoral College results on Jan. 6.</p>
<p>The Treasury Department announced that $600 checks are on the way.</p>
<p>In the House, <a href="https://www.theepochtimes.com/t-nancy-pelosi">Nancy Pelosi</a> is up for reelection as Speaker. She&#8217;s confident that she has the votes. However, others aren’t so sure.</p>
<p>And over at <a href="https://www.theepochtimes.com/t-facebook">Facebook</a>, our latest documentary has been labeled as false by the “independent fact-checkers.”</p>
<h2>Sources:</h2>
<p>Stimulus Check:</p>
<p>http://ept.ms/3o4lN9t</p>
<p>http://ept.ms/2WXrNFg</p>
<p>Subscribe to Epoch Times:</p>
<p>http://ept.ms/3rIiabt</p>
<p>National Debt Clock:</p>
<p>https://www.usdebtclock.org/</p>
<p>Election Objection:</p>
<p>http://ept.ms/3o40BAr</p>
<p>NEW Documentary:</p>
<p>http://ept.ms/3o3V2Sy</p>
<p>Senate Bill</p>
<p>http://ept.ms/38Nj8uC</p>
<p>Nancy Pelosi:</p>
<p>http://ept.ms/382wLGU</p>
<p>Drones:</p>
<p>http://ept.ms/2JuMvJo</p>
<p><em>Facts Matter is an Epoch Times show available on <a href="https://www.youtube.com/channel/UCXuwhn5_41m4VxZJ3wcDyxA/videos">YouTube</a>.</em></p>
<p><em>Follow Roman on Instagram: <a href="https://www.instagram.com/epoch.times.roman/" target="_blank" rel="noopener">@epoch.times.roman</a></em><em> </em></p>
						</div>
					</div>
				</div>
				<div class="bottom_recm"><div class="top_news"><div class="block_title"><a href="https://www.theepochtimes.com/top-news">TOP NEWS</a></div><div class="top_news_articles"><div class="one_post num_0"><div class="image"><a title="&#8216;Massive Amounts of Evidence Will Be Presented&#8217; on Jan. 6: Trump" href="https://www.theepochtimes.com/massive-amounts-of-evidence-will-be-presented-on-jan-6-trump_3640546.html"><img alt="&#8216;Massive Amounts of Evidence Will Be Presented&#8217; on Jan. 6: Trump" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2021/01/01/trump-strolling-300x180.jpg"><noscript><img alt="&#8216;Massive Amounts of Evidence Will Be Presented&#8217; on Jan. 6: Trump" src="https://img.theepochtimes.com/assets/uploads/2021/01/01/trump-strolling-300x180.jpg"></noscript><span class="premium_icon"></span></a></div><div class="byline date more_info"><span class="time category_name"><a href="https://www.theepochtimes.com/c-donald-trump">Donald Trump</a></span></div><a href="https://www.theepochtimes.com/massive-amounts-of-evidence-will-be-presented-on-jan-6-trump_3640546.html"><div class="title">&#8216;Massive Amounts of Evidence Will Be Presented&#8217; on Jan. 6: Trump</div></a><a href="https://www.theepochtimes.com/massive-amounts-of-evidence-will-be-presented-on-jan-6-trump_3640546.html" class="cmt_link" id="cmt_post_3640546"><span class="no_comment">0</span></a></div><div class="one_post num_1"><div class="image"><a title="Senate Overrides Trump&#8217;s Veto of NDAA, 13 Members Uphold Veto" href="https://www.theepochtimes.com/senate-overrides-trumps-veto-of-ndaa-with-13-members-upholds-the-president_3640528.html"><img alt="Senate Overrides Trump&#8217;s Veto of NDAA, 13 Members Uphold Veto" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2020/12/03/senate-leader-mcconnell-300x180.jpg"><noscript><img alt="Senate Overrides Trump&#8217;s Veto of NDAA, 13 Members Uphold Veto" src="https://img.theepochtimes.com/assets/uploads/2020/12/03/senate-leader-mcconnell-300x180.jpg"></noscript><span class="premium_icon"></span></a></div><div class="byline date more_info"><span class="time category_name"><a href="https://www.theepochtimes.com/c-us-politics">Politics</a></span></div><a href="https://www.theepochtimes.com/senate-overrides-trumps-veto-of-ndaa-with-13-members-upholds-the-president_3640528.html"><div class="title">Senate Overrides Trump&#8217;s Veto of NDAA, 13 Members Uphold Veto</div></a><a href="https://www.theepochtimes.com/senate-overrides-trumps-veto-of-ndaa-with-13-members-upholds-the-president_3640528.html" class="cmt_link" id="cmt_post_3640528"><span class="no_comment">0</span></a></div><div class="one_post num_2"><div class="image"><a title="Pence May Choose 2020 Election Winner ‘As He Sees Fit,’ GOP Rep Says in New Court Filing" href="https://www.theepochtimes.com/pence-may-choose-2020-election-winner-as-he-sees-fit-gop-rep-says-in-new-court-filing_3640526.html"><img alt="Pence May Choose 2020 Election Winner ‘As He Sees Fit,’ GOP Rep Says in New Court Filing" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2020/05/25/Trump-and-Pence-at-Wreath-Laying-Ceremony-300x180.jpg"><noscript><img alt="Pence May Choose 2020 Election Winner ‘As He Sees Fit,’ GOP Rep Says in New Court Filing" src="https://img.theepochtimes.com/assets/uploads/2020/05/25/Trump-and-Pence-at-Wreath-Laying-Ceremony-300x180.jpg"></noscript><span class="premium_icon"></span></a></div><div class="byline date more_info"><span class="time category_name"><a href="https://www.theepochtimes.com/c-electoral-vote-count">Electoral Vote Count</a></span></div><a href="https://www.theepochtimes.com/pence-may-choose-2020-election-winner-as-he-sees-fit-gop-rep-says-in-new-court-filing_3640526.html"><div class="title">Pence May Choose 2020 Election Winner ‘As He Sees Fit,’ GOP Rep Says in New Court Filing</div></a><a href="https://www.theepochtimes.com/pence-may-choose-2020-election-winner-as-he-sees-fit-gop-rep-says-in-new-court-filing_3640526.html" class="cmt_link" id="cmt_post_3640526"><span class="no_comment">0</span></a></div><div class="one_post num_3 clear"><div class="image"><a title="Professional Sports Experienced Steep Fall in Ratings and Revenue in 2020" href="https://www.theepochtimes.com/professional-sports-experienced-steep-fall-in-ratings-and-revenue-in-2020_3640373.html"><img alt="Professional Sports Experienced Steep Fall in Ratings and Revenue in 2020" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2016/09/03/AP16246081369655-300x180.jpg"><noscript><img alt="Professional Sports Experienced Steep Fall in Ratings and Revenue in 2020" src="https://img.theepochtimes.com/assets/uploads/2016/09/03/AP16246081369655-300x180.jpg"></noscript></a></div><div class="byline date more_info"><span class="time category_name"><a href="https://www.theepochtimes.com/c-sports-news">Sports News</a></span></div><a href="https://www.theepochtimes.com/professional-sports-experienced-steep-fall-in-ratings-and-revenue-in-2020_3640373.html"><div class="title">Professional Sports Experienced Steep Fall in Ratings and Revenue in 2020</div></a><a href="https://www.theepochtimes.com/professional-sports-experienced-steep-fall-in-ratings-and-revenue-in-2020_3640373.html" class="cmt_link" id="cmt_post_3640373"><span class="no_comment">0</span></a></div><div class="one_post num_4"><div class="image"><a title="Graham in Georgia: Senate Must Be Able to Kill Bills From Democratic-Controlled House" href="https://www.theepochtimes.com/graham-in-georgia-senate-must-be-able-to-kill-bills-from-democratic-controlled-house_3640449.html"><img alt="Graham in Georgia: Senate Must Be Able to Kill Bills From Democratic-Controlled House" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2021/01/01/graham-in-georgia-300x180.jpg"><noscript><img alt="Graham in Georgia: Senate Must Be Able to Kill Bills From Democratic-Controlled House" src="https://img.theepochtimes.com/assets/uploads/2021/01/01/graham-in-georgia-300x180.jpg"></noscript></a></div><div class="byline date more_info"><span class="time category_name"><a href="https://www.theepochtimes.com/c-georgia">Georgia</a></span></div><a href="https://www.theepochtimes.com/graham-in-georgia-senate-must-be-able-to-kill-bills-from-democratic-controlled-house_3640449.html"><div class="title">Graham in Georgia: Senate Must Be Able to Kill Bills From Democratic-Controlled House</div></a><a href="https://www.theepochtimes.com/graham-in-georgia-senate-must-be-able-to-kill-bills-from-democratic-controlled-house_3640449.html" class="cmt_link" id="cmt_post_3640449"><span class="no_comment">0</span></a></div><div class="one_post num_5"><div class="image"><a title="Retail Giants Racked Up Big Profits in 2020 While Pandemic Ravaged Small Businesses" href="https://www.theepochtimes.com/retail-giants-racked-up-big-profits-in-2020-while-pandemic-ravaged-small-businesses_3640382.html"><img alt="Retail Giants Racked Up Big Profits in 2020 While Pandemic Ravaged Small Businesses" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2020/11/02/Michigan-restaurant-300x180.jpg"><noscript><img alt="Retail Giants Racked Up Big Profits in 2020 While Pandemic Ravaged Small Businesses" src="https://img.theepochtimes.com/assets/uploads/2020/11/02/Michigan-restaurant-300x180.jpg"></noscript></a></div><div class="byline date more_info"><span class="time category_name"><a href="https://www.theepochtimes.com/c-economy">Economy</a></span></div><a href="https://www.theepochtimes.com/retail-giants-racked-up-big-profits-in-2020-while-pandemic-ravaged-small-businesses_3640382.html"><div class="title">Retail Giants Racked Up Big Profits in 2020 While Pandemic Ravaged Small Businesses</div></a><a href="https://www.theepochtimes.com/retail-giants-racked-up-big-profits-in-2020-while-pandemic-ravaged-small-businesses_3640382.html" class="cmt_link" id="cmt_post_3640382"><span class="no_comment">0</span></a></div></div></div><div id="partnership"></div></div>		  </div>

		  <div class="right_col">
			<div id="sidebar_comments"></div>		  </div>
		</div>
	</div>

</main>
<footer id="footer">
	<div class="container">
		<div class="toprow bottom_logo">
			<div class="logo">
				<a href="https://www.theepochtimes.com">
					<img src="https://www.theepochtimes.com/assets/themes/eet/images/EET_footer.png" alt="The Epoch Times">
				</a>
			</div>
		</div>
		<div class="copyright clear">Copyright © 2000 - 2021</div>
	</div>
	<div id="backtotop">
		<a title="back to top" href="javascript:void(0);" class="totop">Back Top</a>
	</div>
	<div class="cookie-bar">
            <span class="warning-text">We use cookies to understand how you use our site and to improve your experience. This includes personalizing content and advertising. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms of Use.</span>
            <span class="read-more"><a href="https://www.theepochtimes.com/privacy-notice">More information</a></span><span class="accept-btn"><a href="#">I accept</a></span><span id="top_close"><a href="javascript:void(0)" id="x_close">&#215;</a></span>
		</div></footer>
	<script>
		if ( typeof(eet_primary_category) != "undefined" && eet_primary_category !== null ) {
			ga('set', 'dimension1', eet_primary_category);
		}
		if ( typeof(eet_cat_ids) != "undefined" && eet_cat_ids !== null ) {
			ga('set', 'dimension3', ";" + eet_cat_ids.substring(0, 149) + ";");
		}
		if ( typeof(eet_term_ids) != "undefined" && eet_term_ids !== null ) {
			ga('set', 'dimension4', ";" + eet_term_ids.substring(0, 149) + ";");
		}
		if ( typeof(eet_all_term_ids) != "undefined" && eet_all_term_ids !== null ) {
			ga('set', 'dimension5', ";" + eet_all_term_ids.substring(0, 149) + ";");
		}
		if ( typeof(eet_post_id) != "undefined" && eet_post_id !== null ) {
			ga('set', 'dimension21', eet_post_id);
		}
		if ( typeof(eet_author_name) != "undefined" && eet_author_name !== null ) {
			ga('set', 'dimension23', eet_author_name);
		}
		if ( typeof(eet_primary_category_name) != "undefined" && eet_primary_category_name !== null ) {
			ga('set', 'dimension26', eet_primary_category_name);
		}
		if ( typeof(eet_cat_names) != "undefined" && eet_cat_names !== null ) {
			ga('set', 'dimension28', ";" + eet_cat_names + ";");
		}
		if ( typeof(eet_tags) != "undefined" && eet_tags !== null ) {
			ga('set', 'dimension29', ";" + eet_tags + ";");
		}
		if ( typeof(eet_publish_date) != "undefined" && eet_publish_date !== null ) {
			ga('set', 'dimension30', eet_publish_date);
		}
		if ( typeof(eet_last_updated_date) != "undefined" && eet_last_updated_date !== null ) {
			ga('set', 'dimension31', eet_last_updated_date);
		}
		if ( typeof(eet_word_count) != "undefined" && eet_word_count !== null ) {
			ga('set', 'dimension33', eet_word_count);
		}

		if ( typeof(eet_tags_slugs) != "undefined" && eet_tags_slugs !== null ) {
			ga('set', 'dimension42', ";" + eet_tags_slugs.substring(0, 149) + ";");
		}
		if ( typeof(eet_page_type) != "undefined" && eet_page_type !== null ) {
			ga('set', 'dimension43', eet_page_type);
		}

		// load parameters from URL and save them into custom dimension
		var eet_ref = getUrlParameter('ref');
		var eet_refcat = getUrlParameter('refcat');
		var eet_refname = getUrlParameter('refname');
		var eet_refpos = getUrlParameter('refpos');
		if (eet_ref) {
			ga('set', 'dimension34', eet_ref);
		}
		if (eet_refcat) {
			ga('set', 'dimension35', eet_refcat);
		}
		if (eet_refname) {
			ga('set', 'dimension36', eet_refname);
		}
		if (eet_refpos) {
			ga('set', 'dimension37', eet_refpos);
		}

		function getUrlParameter(name) {
			name = name.replace(/[\[]/, '\\[').replace(/[\]]/, '\\]');
			var regex = new RegExp('[\\?&]' + name + '=([^&#]*)');
			var results = regex.exec(location.search);
			return results === null ? '' : decodeURIComponent(results[1].replace(/\+/g, ' '));
		};

	</script>

	<script type='text/javascript' src='https://www.theepochtimes.com/assets/themes/eet/js/jquery-all.min.js?ver=20170224'></script>
<script type='text/javascript' src='https://www.theepochtimes.com/assets/themes/eet/js/bottom.min.js?ver=20201214'></script>
<script type='text/javascript' src='https://subs.youmaker.com/lib/api.bundle.js?execute=false&#038;ver=20201002'></script>
<script type='text/javascript' src='https://www.theepochtimes.com/assets/themes/eet/js/remark.min.js?ver=20190223'></script>
<script type='text/javascript' src='https://www.theepochtimes.com/assets/themes/eet/js/article_ads_prebid.js?ver=20201216'></script>
</body>
</html>
