<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<link rel="shortcut icon" type="image/x-icon" href="https://www.theepochtimes.com/assets/themes/eet/images/etfavicon.ico" sizes="16x16" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="1615635982023706" />
	<meta name="date" content="2020-03-23 11:32:45 AM" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.theepochtimes.com/hospitals-hold-drive-for-masks-as-impending-shortage-looms_3282453.html">
<title>Hospitals Hold Drive for Masks as Impending Shortage Looms</title>
<meta name="robots" content="noodp,noydir"/>
<meta name="description" content="A Toronto hospital is accepting donations of face masks and other protective gear from members of the public in an effort to ward off what some say is an impending shortage."/>
<meta name="keywords" content="CCP virus,COVID-119,Shortage of masks,Toronto hospital,THE EPOCH TIMES"/>
<link rel="canonical" href="https://www.theepochtimes.com/hospitals-hold-drive-for-masks-as-impending-shortage-looms_3282453.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hospitals Hold Drive for Masks as Impending Shortage Looms" />
<meta property="og:description" content="A Toronto hospital is accepting donations of face masks and other protective gear from members of the public in an effort to ward off what some say is an impending shortage." />
<meta property="og:url" content="https://www.theepochtimes.com/hospitals-hold-drive-for-masks-as-impending-shortage-looms_3282453.html" />
<meta property="og:site_name" content="www.theepochtimes.com" />
<meta property="article:tag" content="Toronto hospital,CCP virus,COVID-119,Shortage of masks" />
<meta property="article:section" content="Canada" />
<meta property="article:published_time" content="2020-03-23T11:32:45-04:00" />
<meta property="fb:admins" content="10205921529470972" />
<meta property="og:image" content="https://img.theepochtimes.com/assets/uploads/2020/03/23/Canada-COVID-19-1200x808.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="A Toronto hospital is accepting donations of face masks and other protective gear from members of the public in an effort to ward off what some say is an impending shortage."/>
<meta name="twitter:title" content="Hospitals Hold Drive for Masks as Impending Shortage Looms"/>
<meta name="twitter:site" content="@EpochTimes"/>
<meta name="twitter:domain" content="www.theepochtimes.com"/>
<meta name="twitter:image" content="https://img.theepochtimes.com/assets/uploads/2020/03/23/Canada-COVID-19.jpg"/>
<meta name="twitter:creator" content="@EpochTimes"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='eet-article-page-css'  href='https://www.theepochtimes.com/assets/themes/eet/css/single-merge.min.css?ver=20190223' type='text/css' media='all' />

	<script>
		var eet_primary_category, eet_cat_ids, eet_term_ids, eet_all_term_ids, eet_cat_names, eet_no_ads, eet_ads_term_ids;
		var eet_post_id, eet_author_name, eet_primary_category_name, eet_tags, eet_tags_slugs, eet_publish_date, eet_last_updated_date, eet_word_count, eet_page_type;
		var eet_segment_url = 'https://www.theepochtimes.com/assets/uploads/segment';
		var featured_img_thumbnail;
		var eet_is_premium_article;
	featured_img_thumbnail = 'https://img.theepochtimes.com/assets/uploads/2020/03/23/Canada-COVID-19-100x60.jpg';
eet_primary_category = '129107';
eet_cat_ids = 'canada2-362;ccp-virus-128568;world-89904;the-world-129107';
eet_term_ids = 'canada-top-news-100342;todays-headlines-98892';
eet_all_term_ids = 'canada2-362;ccp-virus-128568;world-89904;the-world-129107;canada-top-news-100342;todays-headlines-98892';
eet_cat_names = 'Canada;CCP Virus;World;WORLD';
eet_ads_term_ids = 'eet_canada2-362,eet_ccp-virus-128568,eet_world-89904,eet_the-world-129107,eet_canada-top-news-100342,eet_todays-headlines-98892';
eet_post_id = '3282453';
eet_author_name = 'The Canadian Press';
eet_primary_category_name = 'WORLD';
eet_tags = 'Toronto hospital;CCP virus;COVID-119;Shortage of masks';
eet_tags_slugs = 'toronto-hospital;ccp-virus;covid-119;shortage-of-masks';
eet_publish_date = '20200323';
eet_last_updated_date = '20200323';
eet_word_count = '228';
eet_page_type = 'post';
eet_is_premium_article = 'false';
	</script>
	<link rel="amphtml" href="https://www.theepochtimes.com/hospitals-hold-drive-for-masks-as-impending-shortage-looms_3282453.html/amp" /><script id="apstag-js" type="text/javascript" async src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script id="prebid-js" type="text/javascript" async src="/assets/themes/eet/js/prebid.js"></script><!--[if lt IE 9]>
     <script type="text/javascript" src="/assets/themes/eet/js/html5.js"></script>
     <link href="/assets/themes/eet/css/ie.css" rel="stylesheet" type="text/css" />
<![endif]-->
</head>
<body class="post-template-default single single-post postid-3282453 single-format-standard">
	<script>
    	// We want persisten UUID
    	function epochuser () {
			this.getUUID = function getUUID () {
				if (localStorage && "_epochUUID" in localStorage) {
					euid = localStorage._epochUUID;
				} else {
					euid = this.euid();
					localStorage.setItem("_epochUUID",this.euid());
				}
				return euid;
			}
			this.euid = function () {
				return 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) {
					var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
					return v.toString(16);
				});
			}
		}
		var epoch = {}
		var user = new epochuser();
	</script>

	<!-- Optimize Page Hiding Snippet -->
	<style>.async-hide { opacity: 0 !important} </style>
	<script>
		var settings_obj = {};
		
		(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
		h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
		(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
		})(window,document.documentElement,'async-hide','dataLayer',500,settings_obj);

		var eet_ga_id = 'UA-10465455-30';
		var eet_domain = 'theepochtimes.com';

	  	<!-- Analytics-Optimize Snippet -->
	  	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  	ga('create', eet_ga_id, 'auto', {'allowLinker': true});
	  	ga('require', 'linker');
	  	ga('linker:autoLink', ['subscribe.epochtimes.com']);
	 </script>


	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5Z8H4H"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
	j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5Z8H4H');
	</script>


	<header id="header" class="single">
    <div class="container">
        <div class="top_wrapper">
            <div class="left_col">
                <a class="toggle" href="javascript:void(0);">MENU</a>
                <a class="about_us" href="https://www.theepochtimes.com/about-us">ABOUT US</a>
            </div>
            <div class="logo"><a href="https://www.theepochtimes.com/"><img src="/assets/themes/eet/images/logo_eet.svg" alt="The Epoch Times"></a></div>
            <div class="right_col">
                <span id="login_wrapper">
                    <div class="anonymous">
                        <span class="login"><a id="login-button" href="javascript:void(0)">Login</a></span>
                    </div>
                </span>
                <span id="user_wrapper" class="hidden">
                    <div class="user_name">MY ACCOUNT</div>
                    <ul>
                        <li><a href="https://www.theepochtimes.com/myaccount" id="myaccount" class="account">SETTINGS</a></li>
                        <li><a href="#" id="logout-button" class="logout">LOGOUT</a></li>
                    </ul>
                </span>
	            <a class="search" href="javascript:void(0);">SEARCH</a>
            </div>
        </div>
        <div id="hidden_menu" class="hidden">
            <div class="close_icon"><a href="javascript:void(0);">CLOSE</a></div>
            <div class="icon_wrapper">
                <a class="subscribe" href="https://subscribe.theepochtimes.com/p/?page=subhome"><span>subscribe</span></a>
                <a class="newsletter" href="https://www.theepochtimes.com/newsletter"><span>newsletter</span></a>
                <a class="newsstands" href="https://www.theepochtimes.com/where-to-buy-the-epoch-times-newspaper"><span>Newsstands</span></a>
            </div>
            <div class="full_menu_items">
                <span class="first_col">
                    <div class="menu-feature-menu-container"><ul id="menu-feature-menu" class="nav-menu"><li><a href="https://www.theepochtimes.com/editors-picks">Editor&#8217;s Picks</a></li>
<li><a href="https://www.theepochtimes.com/how-the-specter-of-communism-is-ruling-our-world">SPECIAL SERIES</a></li>
<li><a href="https://www.theepochtimes.com/c-shen-yun">Special Coverage</a></li>
<li><a href="https://www.theepochtimes.com/latest">LATEST ARTICLES</a></li>
</ul></div>                    <div class="menu-front-main-column1-container"><ul id="menu-front-main-column1" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-us">US</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-us-news">US News</a></li>
	<li><a href="https://www.theepochtimes.com/c-us-features">US Features</a></li>
	<li><a href="https://www.theepochtimes.com/c-us-politics">Politics</a></li>
	<li><a href="https://www.theepochtimes.com/c-trump-presidency">Trump Presidency</a></li>
	<li><a href="https://www.theepochtimes.com/c-crime-us">Crime and Incidents</a></li>
	<li><a href="https://www.theepochtimes.com/c-nyc">New York</a></li>
	<li><a href="https://www.theepochtimes.com/c-nor-cal-san-francisco">San Francisco</a></li>
	<li><a href="https://www.theepochtimes.com/c-so-cal-los-angeles">Los Angeles</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-opinion">Opinion</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-thinking-about-china">Thinking About China</a></li>
	<li><a href="https://www.theepochtimes.com/c-viewpoints">Viewpoints</a></li>
	<li><a href="https://www.theepochtimes.com/c-declassified">Declassified</a></li>
	<li><a href="https://www.theepochtimes.com/c-american-thought-leaders">American Thought Leaders</a></li>
	<li><a href="https://www.theepochtimes.com/c-jiang-zemin-story">Unbridled Evil: The Corrupt Reign of Jiang Zemin in China</a></li>
</ul>
</li>
</ul></div>                </span>
                <span class="second_col"><div class="menu-front-main-column2-container"><ul id="menu-front-main-column2" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-china">China</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-china-us-news">China-US News</a></li>
	<li><a href="https://www.theepochtimes.com/c-regime">Chinese Regime</a></li>
	<li><a href="https://www.theepochtimes.com/c-business-economy">Business &#038; Economy</a></li>
	<li><a href="https://www.theepochtimes.com/c-culture">Chinese Culture</a></li>
	<li><a href="https://www.theepochtimes.com/c-human-rights">China Human Rights</a></li>
	<li><a href="https://www.theepochtimes.com/c-society">China Society</a></li>
	<li><a href="https://www.theepochtimes.com/c-organ-harvesting-in-china">Organ Harvesting in China</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-world">World</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-africa">Africa</a></li>
	<li><a href="https://www.theepochtimes.com/c-americas">Americas</a></li>
	<li><a href="https://www.theepochtimes.com/c-asia-pacific">Asia &#038; Pacific</a></li>
	<li><a href="https://www.theepochtimes.com/c-canada2">Canada</a></li>
	<li><a href="https://www.theepochtimes.com/c-europe">Europe</a></li>
	<li><a href="https://www.theepochtimes.com/c-uk">UK</a></li>
	<li><a href="https://www.theepochtimes.com/c-australia">Australia</a></li>
	<li><a href="https://www.theepochtimes.com/c-international">International</a></li>
	<li><a href="https://www.theepochtimes.com/c-middle-east">Middle East</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-business">Business</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-companies">Companies</a></li>
	<li><a href="https://www.theepochtimes.com/c-economies">Economies</a></li>
	<li><a href="https://www.theepochtimes.com/c-markets">Markets</a></li>
	<li><a href="https://www.theepochtimes.com/c-real-estate">Real Estate</a></li>
</ul>
</li>
</ul></div></span>
                <span class="third_col"><div class="menu-front-main-column3-container"><ul id="menu-front-main-column3" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-arts-culture">ARTS &#038; CULTURE</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-fine-arts">Fine Arts &#038; Craftsmanship</a></li>
	<li><a href="https://www.theepochtimes.com/c-performing-arts">Performing Arts</a></li>
	<li><a href="https://www.theepochtimes.com/c-literature">Literature</a></li>
	<li><a href="https://www.theepochtimes.com/c-traditional-culture">Traditional Culture</a></li>
	<li><a href="https://www.theepochtimes.com/c-shen-yun">Shen Yun Special Coverage</a></li>
	<li><a href="https://www.theepochtimes.com/c-film-reviews">Film Reviews</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-science">Science</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-science-news">News</a></li>
	<li><a href="https://www.theepochtimes.com/c-space">Space</a></li>
	<li><a href="https://www.theepochtimes.com/c-environment">Environment</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-tech">Tech</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-tech-news">Tech News</a></li>
	<li><a href="https://www.theepochtimes.com/c-products-reviews">Tech Products &#038; Reviews</a></li>
	<li><a href="https://www.theepochtimes.com/c-tech-social-media">Social Media</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-sports">Sports</a></li>
<li><a href="https://www.theepochtimes.com/c-video">Video</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-american-thought-leaders">American Thought Leaders</a></li>
	<li><a href="https://www.theepochtimes.com/c-declassified">Declassified</a></li>
	<li><a href="https://www.theepochtimes.com/c-crossroads">Crossroads</a></li>
</ul>
</li>
</ul></div></span>
                <span class="fourth_col"><div class="menu-front-main-column4-container"><ul id="menu-front-main-column4" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-life-tradition">Life &#038; Tradition</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-inspired">Inspired</a></li>
	<li><a href="https://www.theepochtimes.com/c-family-life-2">Family &#038; Home</a></li>
	<li><a href="https://www.theepochtimes.com/c-slice-of-life">People</a></li>
	<li><a href="https://www.theepochtimes.com/c-food-dining">Food &#038; Dining</a></li>
	<li><a href="https://www.theepochtimes.com/c-travel">Travel</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-entertainment">Entertainment</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-film-tv">Film &#038; TV</a></li>
	<li><a href="https://www.theepochtimes.com/c-entertainment-news">Entertainment News</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-wellness">Mind &#038; Body</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-health-news">News</a></li>
	<li><a href="https://www.theepochtimes.com/c-aging">Aging</a></li>
	<li><a href="https://www.theepochtimes.com/c-fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li><a href="https://www.theepochtimes.com/c-treatments-and-techniques">Treatments and Techniques</a></li>
	<li><a href="https://www.theepochtimes.com/c-traditional-chinese-medicine">Chinese Medicine</a></li>
	<li><a href="https://www.theepochtimes.com/c-mindset">Mindset</a></li>
</ul>
</li>
</ul></div></span>
            </div>
        </div>
        <div id="search_pannel" class="hidden">
            <form action="https://www.theepochtimes.com/search/" class="search_form" method="get">
	            <label for="searchtext">Search Text</label>
	            <input id="searchtext" itemprop="query-input" type="text" name="q">
	            <a class="search_icon" href="javascript:void(0);">SEARCH</a>
            </form>
        </div>
    </div>
    <div class="center_container">
        <div class="main_nav clear">
            <div class="menu-front-page-primary-container"><ul id="menu-front-page-primary" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-us">US</a></li>
<li><a href="https://www.theepochtimes.com/c-us-politics">Politics</a></li>
<li><a href="https://www.theepochtimes.com/c-china">China</a></li>
<li><a href="https://www.theepochtimes.com/c-world">World</a></li>
<li><a href="https://www.theepochtimes.com/c-opinion">Opinion</a></li>
<li><a href="https://www.theepochtimes.com/c-business">Business</a></li>
<li><a href="https://www.theepochtimes.com/c-tech">Tech</a></li>
<li><a href="https://www.theepochtimes.com/c-science">Science</a></li>
<li><a href="https://www.theepochtimes.com/c-life-tradition">Life &#038; Tradition</a></li>
<li><a href="https://www.theepochtimes.com/c-wellness">Mind &#038; Body</a></li>
<li><a href="https://www.theepochtimes.com/c-arts-culture">Arts &#038; Culture</a></li>
<li><a href="https://www.theepochtimes.com/c-entertainment">Entertainment</a></li>
<li><a href="https://www.theepochtimes.com/c-exclusive-videos">Videos</a></li>
<li><a href="https://subscribe.theepochtimes.com/p/?page=subhome">Subscribe</a></li>
<li><a>More</a></li>
</ul></div>        </div>
    </div>
</header>
<div class="top_ad"></div>
<main id="main" role="main">
	<div class="main_content">
		<div class="one_post active">
			<div class="left_col">
				<div class="top_content">
										<div class="tool_box">
						<div class="share social">
							<div id="share_counts" class="share_counts">
								<a class="share_link cmt_link" href="https://www.theepochtimes.com/hospitals-hold-drive-for-masks-as-impending-shortage-looms_3282453.html"><span class="share" id="share_post_3282453"></span> Shares</a>
							</div>
							<div id="share_now">
								<span class="fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theepochtimes.com/hospitals-hold-drive-for-masks-as-impending-shortage-looms_3282453.html" target="_blank">Facebook</a></span><span class="twitter"><a href="https://twitter.com/intent/tweet?text=Hospitals Hold Drive for Masks as Impending Shortage Looms&amp;url=https://www.theepochtimes.com/hospitals-hold-drive-for-masks-as-impending-shortage-looms_3282453.html&amp;via=epochtimes" target="_blank">Tweet</a></span><span class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theepochtimes.com/hospitals-hold-drive-for-masks-as-impending-shortage-looms_3282453.html" target="_blank">LinkedIn</a></span><span class="email"><a href="mailto:?subject=Hospitals Hold Drive for Masks as Impending Shortage Looms&amp;body=Hospitals Hold Drive for Masks as Impending Shortage Looms https://www.theepochtimes.com/hospitals-hold-drive-for-masks-as-impending-shortage-looms_3282453.html" target="_blank">Email</a></span>							</div>
						</div>
						<div class="related">
							<div class="block_title">RELATED</div>
															<div class="image">
									<a href="https://www.theepochtimes.com/canada-has-weathered-other-epidemics-and-will-pull-through-this-one-too_3280109.html">
										<img alt="Canada Has Weathered Other Epidemics, and Will Pull Through This One Too"
										     src="https://img.theepochtimes.com/assets/uploads/2020/03/22/859441-0-300x180.jpg">
																			</a>
								</div>
								<div class="title"><a
											href="https://www.theepochtimes.com/canada-has-weathered-other-epidemics-and-will-pull-through-this-one-too_3280109.html">Canada Has Weathered Other Epidemics, and Will Pull Through This One Too</a>
								</div>
								<a href="https://www.theepochtimes.com/canada-has-weathered-other-epidemics-and-will-pull-through-this-one-too_3280109.html" class="cmt_link"
								   id="cmt_post_3280109"><span class="no_comment">0</span></a>
																<div class="image">
									<a href="https://www.theepochtimes.com/trudeau-says-canada-working-hard-but-wont-be-able-to-get-all-canadians-home_3280946.html">
										<img alt="Trudeau Says Canada Working Hard, but Won't Be Able to Get All Canadians Home"
										     src="https://img.theepochtimes.com/assets/uploads/2020/03/21/JDT10353782-e1584815285286-300x180.jpg">
																			</a>
								</div>
								<div class="title"><a
											href="https://www.theepochtimes.com/trudeau-says-canada-working-hard-but-wont-be-able-to-get-all-canadians-home_3280946.html">Trudeau Says Canada Working Hard, but Won't Be Able to Get All Canadians Home</a>
								</div>
								<a href="https://www.theepochtimes.com/trudeau-says-canada-working-hard-but-wont-be-able-to-get-all-canadians-home_3280946.html" class="cmt_link"
								   id="cmt_post_3280946"><span class="no_comment">0</span></a>
														</div>
					</div>
										<div class="active upper_row">
						<div class="featured_image">
						<div class="featured_img"><a href="https://img.theepochtimes.com/assets/uploads/2020/03/23/Canada-COVID-19-1200x808.jpg"><img src="https://img.theepochtimes.com/assets/uploads/2020/03/23/Canada-COVID-19-700x420.jpg" alt="Medical staff prepare for the opening of the COVID-19 Assessment Centre at Brewer Park Arena in Ottawa, Canada, on March 13, 2020. (Justin Tang/The Canadian Press)"></a></div><div class="featured_caption">Medical staff prepare for the opening of the COVID-19 Assessment Centre at Brewer Park Arena in Ottawa, Canada, on March 13, 2020. (Justin Tang/The Canadian Press)</div>						</div>
												<div class="pricat_name">
							<a href="https://www.theepochtimes.com/c-the-world">
							WORLD							</a>
						</div>
												<div class="post_title"><h1><span>Hospitals Hold Drive for Masks as Impending Shortage Looms</span></h1></div>
												<div class="author_date_tools">
							<div class="author">By <span class="author_name"><a href="https://www.theepochtimes.com/author-canadian-press">The Canadian Press</a></span></div>							<div class="date">
								<span class="publish">March 23, 2020</span>
								<span class="update">Updated: March 23, 2020</span>
							</div>
							<div class="tools">
								<div class="text_sizes"><span id="font_up" class="font-bigger"><a href="javascript:void(0);">FONT B</a></span><span id="font_down" class="font-smaller"><a href="javascript:void(0);">FONT S</a></span><span class="text">Text size</span></div>
								<div class="print"><span class="printer"><a href="#Print" onclick="window.print(); return false;" target="_blank"><span class="text">Print</span></a></span></div>
							</div>
						</div>
						<div class="post_content">
							<p>A Toronto hospital is accepting donations of masks and other protective gear from members of the public in an effort to ward off what some say is an impending shortage.</p>
<p>The Personal Protective Equipment Drive at Michael Garron Hospital comes a day after two Ontario medical associations sounded the alarm about the supply of N95 and surgical masks.</p>
<p>The Ontario Medical Association and the Registered Nurses’ Association of Ontario said there is a large stockpile of the masks that have expired but should still be used in lower-risk areas.</p>
<p>The associations are also calling on anyone with masks not currently being used to hand them over so they can be used by health workers.</p>
<figure id="attachment_3281205" style="width: 600px" class="wp-caption alignnone"><a href="https://img.theepochtimes.com/assets/uploads/2020/03/21/man-in-mask-canada-1200x800.jpg"><img class="lazy size-medium wp-image-3281205" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2020/03/21/man-in-mask-canada-600x400.jpg" alt="A man in a mask boards a bus" width="600" height="400" /><figcaption class="wp-caption-text"><noscript><img class="size-medium wp-image-3281205" src="https://img.theepochtimes.com/assets/uploads/2020/03/21/man-in-mask-canada-600x400.jpg" alt="A man in a mask boards a bus" width="600" height="400" /></noscript></a> A man in a mask boards a bus on campus at Western University in London, Ontario on March 13, 2020. (Geoff Robins/AFP via Getty Images)</figcaption></figure>
<p>They specifically called on education institutions and dental workers to repurpose their supplies.</p>
<p>The federal government has said it’s secured millions more masks, which should be arriving shortly, but there’s still concern that it won’t be enough.</p>
<p>The PPE Drive at Michael Garron Hospital is accepting N95 respirator masks, which are able to filter out tiny particles, surgical masks that contain coughs, vented goggles, protective gloves, and gowns.</p>
<p>The east Toronto hospital is home to a dedicated COVID-19 assessment centre.</p>
						</div>
					</div>
				</div>
								<div class="bottom_recm"><div class="top_news"><div class="block_title">TOP NEWS</div><div class="top_news_articles"><div class="one_post num_0"><div class="image"><a title="Boeing Suspending Production at Washington State Facilities Due to COVID-19 Spread" href="https://www.theepochtimes.com/boeing-suspending-production-at-washington-state-facilities-due-to-covid-19-spread_3282781.html"><img alt="Boeing Suspending Production at Washington State Facilities Due to COVID-19 Spread" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2020/03/23/boeing-facility-300x180.jpg"><noscript><img alt="Boeing Suspending Production at Washington State Facilities Due to COVID-19 Spread" src="https://img.theepochtimes.com/assets/uploads/2020/03/23/boeing-facility-300x180.jpg"></noscript></a></div><div class="byline date more_info"><span class="time category_name"><a href="https://www.theepochtimes.com/c-america">AMERICA</a></span></div><a href="https://www.theepochtimes.com/boeing-suspending-production-at-washington-state-facilities-due-to-covid-19-spread_3282781.html"><div class="title">Boeing Suspending Production at Washington State Facilities Due to COVID-19 Spread</div></a><a href="https://www.theepochtimes.com/boeing-suspending-production-at-washington-state-facilities-due-to-covid-19-spread_3282781.html" class="cmt_link" id="cmt_post_3282781"><span class="no_comment">0</span></a></div><div class="one_post num_1"><div class="image"><a title="Italy Reports 601 CCP Virus Deaths in 24 Hours" href="https://www.theepochtimes.com/italy-reports-601-ccp-virus-deaths-in-24-hours_3282724.html"><img alt="Italy Reports 601 CCP Virus Deaths in 24 Hours" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2020/03/23/ET-virus15-300x180.jpg"><noscript><img alt="Italy Reports 601 CCP Virus Deaths in 24 Hours" src="https://img.theepochtimes.com/assets/uploads/2020/03/23/ET-virus15-300x180.jpg"></noscript></a></div><div class="byline date more_info"><span class="time category_name"><a href="https://www.theepochtimes.com/c-the-world">WORLD</a></span></div><a href="https://www.theepochtimes.com/italy-reports-601-ccp-virus-deaths-in-24-hours_3282724.html"><div class="title">Italy Reports 601 CCP Virus Deaths in 24 Hours</div></a><a href="https://www.theepochtimes.com/italy-reports-601-ccp-virus-deaths-in-24-hours_3282724.html" class="cmt_link" id="cmt_post_3282724"><span class="no_comment">0</span></a></div><div class="one_post num_2"><div class="image"><a title="Over 1.5 Billion Globally Asked to Stay Home to Escape the CCP Virus" href="https://www.theepochtimes.com/over-1-5-billion-globally-asked-to-stay-home-to-escape-the-ccp-virus_3282511.html"><img alt="Over 1.5 Billion Globally Asked to Stay Home to Escape the CCP Virus" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2020/03/22/italy-virus-300x180.jpg"><noscript><img alt="Over 1.5 Billion Globally Asked to Stay Home to Escape the CCP Virus" src="https://img.theepochtimes.com/assets/uploads/2020/03/22/italy-virus-300x180.jpg"></noscript></a></div><div class="byline date more_info"><span class="time category_name"><a href="https://www.theepochtimes.com/c-the-world">WORLD</a></span></div><a href="https://www.theepochtimes.com/over-1-5-billion-globally-asked-to-stay-home-to-escape-the-ccp-virus_3282511.html"><div class="title">Over 1.5 Billion Globally Asked to Stay Home to Escape the CCP Virus</div></a><a href="https://www.theepochtimes.com/over-1-5-billion-globally-asked-to-stay-home-to-escape-the-ccp-virus_3282511.html" class="cmt_link" id="cmt_post_3282511"><span class="no_comment">0</span></a></div><div class="one_post num_3 clear"><div class="image"><a title="DOJ Proposes New &#8216;Emergency Powers&#8217; to Tackle Challenges Amid CCP Virus Pandemic" href="https://www.theepochtimes.com/doj-proposes-new-emergency-powers-to-tackle-challenges-amid-ccp-virus-pandemic_3282500.html"><img alt="DOJ Proposes New &#8216;Emergency Powers&#8217; to Tackle Challenges Amid CCP Virus Pandemic" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2020/02/26/Department-of-Justice-300x180.jpg"><noscript><img alt="DOJ Proposes New &#8216;Emergency Powers&#8217; to Tackle Challenges Amid CCP Virus Pandemic" src="https://img.theepochtimes.com/assets/uploads/2020/02/26/Department-of-Justice-300x180.jpg"></noscript></a></div><div class="byline date more_info"><span class="time category_name"><a href="https://www.theepochtimes.com/c-us-news">US News</a></span></div><a href="https://www.theepochtimes.com/doj-proposes-new-emergency-powers-to-tackle-challenges-amid-ccp-virus-pandemic_3282500.html"><div class="title">DOJ Proposes New &#8216;Emergency Powers&#8217; to Tackle Challenges Amid CCP Virus Pandemic</div></a><a href="https://www.theepochtimes.com/doj-proposes-new-emergency-powers-to-tackle-challenges-amid-ccp-virus-pandemic_3282500.html" class="cmt_link" id="cmt_post_3282500"><span class="no_comment">0</span></a></div><div class="one_post num_4"><div class="image"><a title="Fed to Buy as Much Government Debt as Needed to Aid Economy" href="https://www.theepochtimes.com/fed-to-buy-as-much-government-debt-as-needed-to-aid-economy_3282464.html"><img alt="Fed to Buy as Much Government Debt as Needed to Aid Economy" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2020/03/23/Fed-300x180.jpg"><noscript><img alt="Fed to Buy as Much Government Debt as Needed to Aid Economy" src="https://img.theepochtimes.com/assets/uploads/2020/03/23/Fed-300x180.jpg"></noscript></a></div><div class="byline date more_info"><span class="time category_name"><a href="https://www.theepochtimes.com/c-economy">Economy</a></span></div><a href="https://www.theepochtimes.com/fed-to-buy-as-much-government-debt-as-needed-to-aid-economy_3282464.html"><div class="title">Fed to Buy as Much Government Debt as Needed to Aid Economy</div></a><a href="https://www.theepochtimes.com/fed-to-buy-as-much-government-debt-as-needed-to-aid-economy_3282464.html" class="cmt_link" id="cmt_post_3282464"><span class="no_comment">0</span></a></div><div class="one_post num_5"><div class="image"><a title="New York Approved For Experimental COVID-19 Treatments: Cuomo" href="https://www.theepochtimes.com/new-york-approved-for-experimental-covid-19-treatments-cuomo_3282480.html"><img alt="New York Approved For Experimental COVID-19 Treatments: Cuomo" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2019/12/31/GettyImages-1156365215-webcrop-300x180.jpg"><noscript><img alt="New York Approved For Experimental COVID-19 Treatments: Cuomo" src="https://img.theepochtimes.com/assets/uploads/2019/12/31/GettyImages-1156365215-webcrop-300x180.jpg"></noscript></a></div><div class="byline date more_info"><span class="time category_name"><a href="https://www.theepochtimes.com/c-america">AMERICA</a></span></div><a href="https://www.theepochtimes.com/new-york-approved-for-experimental-covid-19-treatments-cuomo_3282480.html"><div class="title">New York Approved For Experimental COVID-19 Treatments: Cuomo</div></a><a href="https://www.theepochtimes.com/new-york-approved-for-experimental-covid-19-treatments-cuomo_3282480.html" class="cmt_link" id="cmt_post_3282480"><span class="no_comment">0</span></a></div></div></div><div id="partnership"></div></div>		  </div>

		  <div class="right_col">
			<div id="sidebar_comments"></div>		  </div>
		</div>
	</div>

</main>
<footer id="footer">
	<div class="container">
		<div class="toprow bottom_logo">
			<div class="logo">
				<a href="https://www.theepochtimes.com">
					<img src="https://www.theepochtimes.com/assets/themes/eet/images/EET_footer.png" alt="The Epoch Times">
				</a>
			</div>
		</div>
		<div class="copyright clear">Copyright © 2000 - 2020</div>
	</div>
	<div id="backtotop">
		<a title="back to top" href="javascript:void(0);" class="totop">Back Top</a>
	</div>
	<div class="cookie-bar">
            <span class="warning-text">We use cookies to understand how you use our site and to improve your experience. This includes personalizing content and advertising. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms of Use.</span>
            <span class="read-more"><a href="https://www.theepochtimes.com/privacy-notice">More information</a></span><span class="accept-btn"><a href="#">I accept</a></span><span id="top_close"><a href="javascript:void(0)" id="x_close">&#215;</a></span>
		</div></footer>
	<script type='text/javascript' src='//vs.youmaker.com/js/jwplayer/jwplayer8-all.js'></script>
	<link rel='stylesheet' target="_blank" href='//vs.youmaker.com/css/api2.css' type='text/css' media='all' />
		<script>
	  if ( typeof(eet_primary_category) != "undefined" && eet_primary_category !== null ) {
		  ga('set', 'dimension1', eet_primary_category);
	  }
	  if ( typeof(eet_cat_ids) != "undefined" && eet_cat_ids !== null ) {
		  ga('set', 'dimension3', ";" + eet_cat_ids.substring(0, 149) + ";");
	  }
	  if ( typeof(eet_term_ids) != "undefined" && eet_term_ids !== null ) {
		  ga('set', 'dimension4', ";" + eet_term_ids.substring(0, 149) + ";");
	  }
	  if ( typeof(eet_all_term_ids) != "undefined" && eet_all_term_ids !== null ) {
		  ga('set', 'dimension5', ";" + eet_all_term_ids.substring(0, 149) + ";");
	  }
	  if ( typeof(eet_post_id) != "undefined" && eet_post_id !== null ) {
		  ga('set', 'dimension21', eet_post_id);
	  }
	  if ( typeof(eet_author_name) != "undefined" && eet_author_name !== null ) {
		  ga('set', 'dimension23', eet_author_name);
	  }
	  if ( typeof(eet_primary_category_name) != "undefined" && eet_primary_category_name !== null ) {
		  ga('set', 'dimension26', eet_primary_category_name);
	  }
	  if ( typeof(eet_cat_names) != "undefined" && eet_cat_names !== null ) {
		  ga('set', 'dimension28', ";" + eet_cat_names + ";");
	  }
	  if ( typeof(eet_tags) != "undefined" && eet_tags !== null ) {
		  ga('set', 'dimension29', ";" + eet_tags + ";");
	  }
	  if ( typeof(eet_publish_date) != "undefined" && eet_publish_date !== null ) {
		  ga('set', 'dimension30', eet_publish_date);
	  }
	  if ( typeof(eet_last_updated_date) != "undefined" && eet_last_updated_date !== null ) {
		  ga('set', 'dimension31', eet_last_updated_date);
	  }
	  if ( typeof(eet_word_count) != "undefined" && eet_word_count !== null ) {
		  ga('set', 'dimension33', eet_word_count);
	  }

	  if ( typeof(epoch.uuid) != "undefined" && epoch.uuid !== null ) {
		  ga('set', 'dimension38', epoch.uuid);
	  }

	  if ( typeof(eet_tags_slugs) != "undefined" && eet_tags_slugs !== null ) {
		  ga('set', 'dimension42', ";" + eet_tags_slugs.substring(0, 149) + ";");
	  }
	  if ( typeof(eet_page_type) != "undefined" && eet_page_type !== null ) {
		  ga('set', 'dimension43', eet_page_type);
	  }

	  // load parameters from URL and save them into custom dimension
	  var eet_ref = getUrlParameter('ref');
	  var eet_refcat = getUrlParameter('refcat');
	  var eet_refname = getUrlParameter('refname');
	  var eet_refpos = getUrlParameter('refpos');
	  if (eet_ref) {
		  ga('set', 'dimension34', eet_ref);
	  }
	  if (eet_refcat) {
		  ga('set', 'dimension35', eet_refcat);
	  }
	  if (eet_refname) {
		  ga('set', 'dimension36', eet_refname);
	  }
	  if (eet_refpos) {
		  ga('set', 'dimension37', eet_refpos);
	  }
	  var url_path = window.location.pathname;
	  if (url_path.indexOf('theepochtimes.com') > 0) {
		  var arr_path = url_path.split('theepochtimes.com');
		  if (arr_path.length == 2) {
			  url_path = arr_path[1];
		  }
	  }
	  ga('send', 'pageview', url_path);

	  function getUrlParameter(name) {
		  name = name.replace(/[\[]/, '\\[').replace(/[\]]/, '\\]');
		  var regex = new RegExp('[\\?&]' + name + '=([^&#]*)');
		  var results = regex.exec(location.search);
		  return results === null ? '' : decodeURIComponent(results[1].replace(/\+/g, ' '));
	  };

	</script>

	<script type='text/javascript' src='https://www.theepochtimes.com/assets/themes/eet/js/jquery-all.min.js?ver=20170224'></script>
<script type='text/javascript' src='https://www.theepochtimes.com/assets/themes/eet/js/bottom.min.js?ver=20191209'></script>
<script type='text/javascript' src='https://www.theepochtimes.com/assets/themes/eet/js/remark.min.js?ver=20190223'></script>
<script type='text/javascript' src='https://www.theepochtimes.com/assets/themes/eet/js/article_ads_prebid.js?ver=20191008'></script>
</body>
</html>
