<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<link rel="shortcut icon" type="image/x-icon" href="https://www.theepochtimes.com/assets/themes/eet/images/etfavicon.ico" sizes="16x16" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:pages" content="1615635982023706" />
	<meta name="date" content="2019-11-18 7:43:52 AM" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html">
<title>US Grants Huawei New 90-day License Extension</title>
<meta name="robots" content="noodp,noydir"/>
<meta name="description" content="WASHINGTON—The Trump administration on Nov. 18 issued a new 90-day extension allowing U.S. companies to continue doing business ..."/>
<meta name="keywords" content="5G,extension,Huawei,ZTE,THE EPOCH TIMES"/>
<link rel="canonical" href="https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US Grants Huawei New 90-day License Extension" />
<meta property="og:description" content="WASHINGTON—The Trump administration on Nov. 18 issued a new 90-day extension allowing U.S. companies to continue doing business ..." />
<meta property="og:url" content="https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" />
<meta property="og:site_name" content="www.theepochtimes.com" />
<meta property="article:tag" content="Huawei,ZTE,5G,extension" />
<meta property="article:section" content="China" />
<meta property="article:published_time" content="2019-11-18T07:43:52-05:00" />
<meta property="article:modified_time" content="2019-11-18T12:52:37-05:00" />
<meta property="og:updated_time" content="2019-11-18T12:52:37-05:00" />
<meta property="fb:admins" content="10205921529470972" />
<meta property="og:image" content="https://img.theepochtimes.com/assets/uploads/2019/11/18/US-CHINA-HUAWEI-TECH-1200x785.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="WASHINGTON—The Trump administration on Nov. 18 issued a new 90-day extension allowing U.S. companies to continue doing business ..."/>
<meta name="twitter:title" content="US Grants Huawei New 90-day License Extension"/>
<meta name="twitter:site" content="@EpochTimes"/>
<meta name="twitter:domain" content="www.theepochtimes.com"/>
<meta name="twitter:image" content="https://img.theepochtimes.com/assets/uploads/2019/11/18/US-CHINA-HUAWEI-TECH.jpg"/>
<meta name="twitter:creator" content="@EpochTimes"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='eet-article-page-css'  href='https://www.theepochtimes.com/assets/themes/eet/css/single-merge.min.css?ver=20190223' type='text/css' media='all' />

	<script>
		var eet_primary_category, eet_cat_ids, eet_term_ids, eet_all_term_ids, eet_cat_names, eet_no_ads, eet_ads_term_ids;
		var eet_post_id, eet_author_nicename, eet_author_name, eet_primary_category_name, eet_tags, eet_tags_slugs, eet_publish_date, eet_last_updated_date, eet_word_count;
		var eet_segment_url = 'https://www.theepochtimes.com/assets/uploads/segment';
		var featured_img_thumbnail;
		var eet_is_premium_article;
	featured_img_thumbnail = 'https://img.theepochtimes.com/assets/uploads/2019/11/18/US-CHINA-HUAWEI-TECH-100x60.jpg';
eet_primary_category = '107942';
eet_cat_ids = 'china-6;china-us-news-31356;huawei-107942';
eet_term_ids = 'category-headlines-98889;todays-headlines-98892';
eet_all_term_ids = 'china-6;china-us-news-31356;huawei-107942;category-headlines-98889;todays-headlines-98892';
eet_cat_names = 'China;China-US News;Huawei';
eet_ads_term_ids = 'eet_china-6,eet_china-us-news-31356,eet_huawei-107942,eet_category-headlines-98889,eet_todays-headlines-98892';
eet_post_id = '3149409';
eet_author_nicename = 'emily-oneill';
eet_author_name = 'Reuters';
eet_primary_category_name = 'Huawei';
eet_tags = 'Huawei;ZTE;5G;extension';
eet_tags_slugs = 'huawei;zte;5g;extension';
eet_publish_date = '20191118';
eet_last_updated_date = '20191118';
eet_word_count = '465';
eet_page_type = 'post';
eet_is_premium_article = 'false';
	</script>
	<link rel="amphtml" href="https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html/amp" /><script id="apstag-js" type="text/javascript" async src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script id="prebid-js" type="text/javascript" async src="/assets/themes/eet/js/prebid.js"></script><!--[if lt IE 9]>
     <script type="text/javascript" src="/assets/themes/eet/js/html5.js"></script>
     <link href="/assets/themes/eet/css/ie.css" rel="stylesheet" type="text/css" />
<![endif]-->
</head>
<body class="post-template-default single single-post postid-3149409 single-format-standard">
	<script>
    	// We want persisten UUID
    	function epochuser () {
			this.getUUID = function getUUID () {
				if (localStorage && "_epochUUID" in localStorage) {
					euid = localStorage._epochUUID;
				} else {
					euid = this.euid();
					localStorage.setItem("_epochUUID",this.euid());
				}
				return euid;
			}
			this.euid = function () {
				return 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) {
					var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
					return v.toString(16);
				});
			}
		}
		var epoch = {}
		var user = new epochuser();
	</script>

	<!-- Optimize Page Hiding Snippet -->
	<style>.async-hide { opacity: 0 !important} </style>
	<script>
		var settings_obj = {};
		
		(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
		h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
		(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
		})(window,document.documentElement,'async-hide','dataLayer',500,settings_obj);

		var eet_ga_id = 'UA-10465455-30';
		var eet_domain = 'theepochtimes.com';

	  	<!-- Analytics-Optimize Snippet -->
	  	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  	ga('create', eet_ga_id, 'auto', {'allowLinker': true});
	  	ga('require', 'linker');
	  	ga('linker:autoLink', ['subscribe.epochtimes.com']);
	 </script>


	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5Z8H4H"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
	j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5Z8H4H');
	</script>


	<header id="header" class="single">
    <div class="container">
        <div class="top_wrapper">
            <div class="left_col">
                <a class="toggle" href="javascript:void(0);"></a>
                <a class="about_us" href="https://www.theepochtimes.com/about-us">ABOUT US</a>
            </div>
            <div class="logo"><a href="https://www.theepochtimes.com/"><img src="/assets/themes/eet/images/logo_eet.svg"></a></div>
            <div class="right_col">
                <span id="login_wrapper">
                    <div class="anonymous">
                        <span class="login"><a id="login-button" href="javascript:void(0)">Login</a></span>
                    </div>
                </span>
                <span id="user_wrapper" class="hidden">
                    <div class="user_name">MY ACCOUNT</div>
                    <ul>
                        <li><a href="https://www.theepochtimes.com/myaccount" id="myaccount" class="account">SETTINGS</a></li>
                        <li><a href="#" id="logout-button" class="logout">LOGOUT</a></li>
                    </ul>
                </span>
                <a class="search" href="javascript:void(0);"></a>
            </div>
        </div>
        <div id="hidden_menu" class="hidden">
            <div class="close_icon"><a href="javascript:void(0);">CLOSE</a></div>
            <div class="icon_wrapper">
                <a class="subscribe" href="https://subscribe.theepochtimes.com/p/?page=subhome"><span>subscribe</span></a>
                <a class="newsletter" href="https://www.theepochtimes.com/newsletter"><span>newsletter</span></a>
                <a class="newsstands" href="https://www.theepochtimes.com/where-to-buy-the-epoch-times-newspaper"><span>Newsstands</span></a>
            </div>
            <div class="full_menu_items">
                <span class="first_col">
                    <div class="menu-feature-menu-container"><ul id="menu-feature-menu" class="nav-menu"><li><a href="https://admin4.theepochtimes.com/editors-picks">Editor&#8217;s Picks</a></li>
<li><a href="https://admin4.theepochtimes.com/how-the-specter-of-communism-is-ruling-our-world">SPECIAL SERIES</a></li>
<li><a href="https://www.theepochtimes.com/c-shen-yun">Special Coverage</a></li>
<li><a href="https://www.theepochtimes.com/latest">LATEST ARTICLES</a></li>
</ul></div>                    <div class="menu-front-main-column1-container"><ul id="menu-front-main-column1" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-us">US</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-us-news">US News</a></li>
	<li><a href="https://www.theepochtimes.com/c-us-features">US Features</a></li>
	<li><a href="https://www.theepochtimes.com/c-us-politics">Politics</a></li>
	<li><a href="https://www.theepochtimes.com/c-trump-presidency">Trump Presidency</a></li>
	<li><a href="https://www.theepochtimes.com/c-crime-us">Crime and Incidents</a></li>
	<li><a href="https://www.theepochtimes.com/c-nyc">New York</a></li>
	<li><a href="https://www.theepochtimes.com/c-nor-cal-san-francisco">San Francisco</a></li>
	<li><a href="https://www.theepochtimes.com/c-so-cal-los-angeles">Los Angeles</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-opinion">Opinion</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-thinking-about-china">Thinking About China</a></li>
	<li><a href="https://www.theepochtimes.com/c-viewpoints">Viewpoints</a></li>
	<li><a href="https://www.theepochtimes.com/c-declassified">Declassified</a></li>
	<li><a href="https://www.theepochtimes.com/c-american-thought-leaders">American Thought Leaders</a></li>
</ul>
</li>
</ul></div>                </span>
                <span class="second_col"><div class="menu-front-main-column2-container"><ul id="menu-front-main-column2" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-china">China</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-china-us-news">China-US News</a></li>
	<li><a href="https://www.theepochtimes.com/c-regime">Chinese Regime</a></li>
	<li><a href="https://www.theepochtimes.com/c-business-economy">Business &#038; Economy</a></li>
	<li><a href="https://www.theepochtimes.com/c-culture">Chinese Culture</a></li>
	<li><a href="https://www.theepochtimes.com/c-human-rights">China Human Rights</a></li>
	<li><a href="https://www.theepochtimes.com/c-society">China Society</a></li>
	<li><a href="https://www.theepochtimes.com/c-organ-harvesting-in-china">Organ Harvesting in China</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-world">World</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-africa">Africa</a></li>
	<li><a href="https://www.theepochtimes.com/c-americas">Americas</a></li>
	<li><a href="https://www.theepochtimes.com/c-asia-pacific">Asia &#038; Pacific</a></li>
	<li><a href="https://www.theepochtimes.com/c-canada">Canada</a></li>
	<li><a href="https://www.theepochtimes.com/c-europe">Europe</a></li>
	<li><a href="https://www.theepochtimes.com/c-uk">UK</a></li>
	<li><a href="https://www.theepochtimes.com/c-australia">Australia</a></li>
	<li><a href="https://www.theepochtimes.com/c-international">International</a></li>
	<li><a href="https://www.theepochtimes.com/c-middle-east">Middle East</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-business">Business</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-companies">Companies</a></li>
	<li><a href="https://www.theepochtimes.com/c-economies">Economies</a></li>
	<li><a href="https://www.theepochtimes.com/c-markets">Markets</a></li>
	<li><a href="https://www.theepochtimes.com/c-real-estate">Real Estate</a></li>
</ul>
</li>
</ul></div></span>
                <span class="third_col"><div class="menu-front-main-column3-container"><ul id="menu-front-main-column3" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-arts-culture">ARTS &#038; CULTURE</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-fine-arts">Fine Arts</a></li>
	<li><a href="https://www.theepochtimes.com/c-performing-arts">Performing Arts</a></li>
	<li><a href="https://www.theepochtimes.com/c-literature">Literature</a></li>
	<li><a href="https://www.theepochtimes.com/c-traditional-culture">Traditional Culture</a></li>
	<li><a href="https://www.theepochtimes.com/c-shen-yun">Shen Yun Special Coverage</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-science">Science</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-science-news">News</a></li>
	<li><a href="https://www.theepochtimes.com/c-space">Space</a></li>
	<li><a href="https://www.theepochtimes.com/c-environment">Environment</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-tech">Tech</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-tech-news">Tech News</a></li>
	<li><a href="https://www.theepochtimes.com/c-products-reviews">Tech Products &#038; Reviews</a></li>
	<li><a href="https://www.theepochtimes.com/c-tech-social-media">Social Media</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-sports">Sports</a></li>
<li><a href="https://www.theepochtimes.com/c-food-dining">Food</a></li>
<li><a href="https://www.theepochtimes.com/c-video">Video</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-american-thought-leaders">American Thought Leaders</a></li>
	<li><a href="https://www.theepochtimes.com/c-declassified">Declassified</a></li>
	<li><a href="https://www.theepochtimes.com/c-crossroads">Crossroads</a></li>
	<li><a href="https://www.theepochtimes.com/c-what-defines-you">What Defines You</a></li>
</ul>
</li>
</ul></div></span>
                <span class="fourth_col"><div class="menu-front-main-column4-container"><ul id="menu-front-main-column4" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-life-tradition">Life &#038; Tradition</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-slice-of-life">Slice of Life</a></li>
	<li><a href="https://www.theepochtimes.com/c-family-life-2">Family &#038; Home</a></li>
	<li><a href="https://www.theepochtimes.com/c-relationships">Relationships</a></li>
	<li><a href="https://www.theepochtimes.com/c-education-life">Education</a></li>
	<li><a href="https://www.theepochtimes.com/c-inspired">Inspired</a></li>
	<li><a href="https://www.theepochtimes.com/c-travel">Travel</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-entertainment">Entertainment</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-film-reviews">Film Reviews</a></li>
	<li><a href="https://www.theepochtimes.com/c-film-tv">Film &#038; TV</a></li>
	<li><a href="https://www.theepochtimes.com/c-entertainment-news">Entertainment News</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-wellness">Wellness</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-health-news">News</a></li>
	<li><a href="https://www.theepochtimes.com/c-fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li><a href="https://www.theepochtimes.com/c-treatments-and-techniques">Treatments and Techniques</a></li>
	<li><a href="https://www.theepochtimes.com/c-traditional-chinese-medicine">Traditional Chinese Medicine</a></li>
	<li><a href="https://www.theepochtimes.com/c-mindset">Mindset</a></li>
	<li><a href="https://www.theepochtimes.com/c-lifestyle">Lifestyle</a></li>
</ul>
</li>
</ul></div></span>
            </div>
        </div>
        <div id="search_pannel" class="hidden">
            <form action="https://www.theepochtimes.com/search/" class="search_form" method="get">
                <input type="text" name="q">
                <a class="search_icon" href="javascript:void(0);"></a>
            </form>
        </div>
    </div>
    <div class="center_container">
        <div class="main_nav clear">
            <div class="menu-front-page-primary-container"><ul id="menu-front-page-primary" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-us">US</a></li>
<li><a href="https://www.theepochtimes.com/c-us-politics">Politics</a></li>
<li><a href="https://www.theepochtimes.com/c-china">China</a></li>
<li><a href="https://www.theepochtimes.com/c-world">World</a></li>
<li><a href="https://www.theepochtimes.com/c-opinion">Opinion</a></li>
<li><a href="https://www.theepochtimes.com/c-business">Business</a></li>
<li><a href="https://www.theepochtimes.com/c-tech">Tech</a></li>
<li><a href="https://www.theepochtimes.com/c-science">Science</a></li>
<li><a href="https://www.theepochtimes.com/c-wellness">Wellness</a></li>
<li><a href="https://www.theepochtimes.com/c-food-dining">Food</a></li>
<li><a href="https://www.theepochtimes.com/c-arts-culture">Arts</a></li>
<li><a href="https://www.theepochtimes.com/c-entertainment">Entertainment</a></li>
<li><a href="https://www.theepochtimes.com/c-exclusive-videos">Videos</a></li>
<li><a href="https://subscribe.theepochtimes.com/p/?page=subhome">Subscribe</a></li>
<li><a>More</a></li>
</ul></div>        </div>
    </div>
</header>
<div class="top_ad"></div>
<main id="main" role="main">
	<div class="main_content">
		<div class="one_post active">
		  <div class="left_col">
			<div class="active upper_row">
				<div class="featured_image">
					<div class="featured_img"><a href="https://img.theepochtimes.com/assets/uploads/2019/11/18/US-CHINA-HUAWEI-TECH-1200x785.jpg"><img src="https://img.theepochtimes.com/assets/uploads/2019/11/18/US-CHINA-HUAWEI-TECH-700x420.jpg" alt="The Huawei brand logo is seen above a store of the telecoms equipment maker in Beijing on March 7, 2019. (Thomas Peter/Reuters)"></a></div><div class="featured_caption">The Huawei brand logo is seen above a store of the telecoms equipment maker in Beijing on March 7, 2019. (Thomas Peter/Reuters)</div>				</div>
                                <div class="pricat_name">
                    <a href="https://www.theepochtimes.com/c-huawei">
                    Huawei                    </a>
                </div>
                				<div class="post_title"><h1><span>US Grants Huawei New 90-day License Extension</span></h1></div>
				<div class="author">By <span class="author_name"><a href="https://www.theepochtimes.com/author-reuters">Reuters</a></span></div>				<div class="date_font">
					<span class="publish">November 18, 2019</span>
					<span class="update">Updated: November 18, 2019</span>
					<span class="right_float social">
						<div class="text">Share</div>
						<div class="icons">
							<span class="fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" target="_blank"></a></span><span class="flipboard"><a data-flip-widget="shareflip" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title=US Grants Huawei New 90-day License Extension&amp;url=https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" target="_blank"></a></span><span class="twitter"><a href="https://twitter.com/intent/tweet?text=US Grants Huawei New 90-day License Extension&amp;url=https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html&amp;via=epochtimes" target="_blank"></a></span><span class="reddit"><a href="http://www.reddit.com/submit?url=https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" target="_blank"></a></span><span class="email"><a href="mailto:?subject=US Grants Huawei New 90-day License Extension&amp;body=US Grants Huawei New 90-day License Extension https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" target="_blank"></a></span>						</div>
						<div class="extra">
							<span class="more"><a href="javascript:void(0);">&nbsp;</a><ul><li><a class="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" target="_blank">LINKEDIN</a></li><li><a class="pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html&amp;description=US Grants Huawei New 90-day License Extension" target="_blank">PINTEREST</a></li><li><a class="reddit" href="http://www.reddit.com/submit?url=https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" target="_blank">REDDIT</a></li><li><a class="tumblr" href="http://www.tumblr.com/share/link?url=https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" target="_blank">TUMBLR</a></li><li><a class="stumbleupon" href="http://www.stumbleupon.com/submit?url=https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" target="_blank">STUMBLEUPON</a></li></ul></span><span class="printer"><a href="#Print" onclick="window.print(); return false;" target="_blank"></a></span><span id="font_up" class="font-bigger"><a href="javascript:void(0);">&nbsp;</a></span><span id="font_down" class="font-smaller"><a href="javascript:void(0);">&nbsp;</a></span>						</div>
					</span>
				</div>

				<div class="post_content">
					<p>WASHINGTON—The Trump administration on Nov. 18 issued a new 90-day <a href="https://www.theepochtimes.com/t-extension">extension</a> allowing U.S. companies to continue doing business with China&#8217;s <a href="https://www.theepochtimes.com/t-huawei">Huawei</a> Technologies as U.S. regulators continue crafting rules on telecommunications firms that pose national security risks.</p>
<p>After adding Huawei to an economic blacklist in May citing national security concerns, the U.S. Commerce Department has allowed it to purchase some American-made goods in a move aimed at minimizing disruption for its customers, many of which operate networks in rural America.</p>
<p>Reuters reported Friday that an initial extension of around two weeks was expected and a longer extension was in the works, but had not yet been finalized due to regulatory hurdles. Over the weekend, the Trump administration&#8217;s plans changed and it now plans to renew the temporary extension for the same 90-day period as it did in August.</p>
<p>&#8220;The Temporary General License extension will allow carriers to continue to service customers in some of the most remote areas of the United States who would otherwise be left in the dark,” said U.S. Commerce Secretary Wilbur Ross in a statement. &#8220;The Department will continue to rigorously monitor sensitive technology exports to ensure that our innovations are not harnessed by those who would threaten our national security.&#8221;</p>
<p>Commerce Secretary Wilbur Ross told Fox Business Network on Friday that some rural carriers need the temporary licenses and are dependent on Huawei for 3G and 4G networks.</p>
<p>&#8220;There are enough problems with telephone service in the rural communities—we don’t want to knock them out. So, one of the main purposes of the temporary general licenses is to let those rural guys continue to operate,&#8221; Ross said.</p>
<p>The development comes amid discussions between the United States and China aimed at coming to an initial agreement to resolve a trade war that has lasted for over a year.</p>
<p>In blacklisting Huawei, the U.S. government said it had a &#8220;reasonable basis to conclude that Huawei is engaged in activities that are contrary to U.S. national security or foreign policy interests.&#8221;</p>
<p>Last week, Attorney General William Barr said Huawei and <a href="https://www.theepochtimes.com/t-zte">ZTE</a> Corp &#8220;<a href="http://theepochtimes.com/huawei-zte-cannot-be-trusted-and-pose-security-threat-us-attorney-general_3147512.html">cannot be trusted</a>,&#8221; as he backed a proposal to bar U.S. rural wireless carriers from tapping an $8.5 billion government fund to purchase equipment or services from them.</p>
<p>In May, President Donald Trump also signed an executive order declaring a national emergency and barring U.S. companies from using telecommunications equipment made by companies posing a national security risk. The Commerce Department was directed to draw up an enforcement plan by mid-October but has yet to publish one.</p>
<p>The Commerce Department is also considering whether to grant individual licenses for U.S. firms to sell components to Huawei after receiving more than 200 requests. No action on those are expected on Monday.</p>
<p><em>By David Shepardson</em></p>
				</div>

				<div class="social_email">
					<span class="social">
						<div class="text">Share this article</div>
						<div class="icons">
						<span class="fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" target="_blank"></a></span><span class="flipboard"><a data-flip-widget="shareflip" href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;title=US Grants Huawei New 90-day License Extension&amp;url=https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" target="_blank"></a></span><span class="twitter"><a href="https://twitter.com/intent/tweet?text=US Grants Huawei New 90-day License Extension&amp;url=https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html&amp;via=epochtimes" target="_blank"></a></span><span class="reddit"><a href="http://www.reddit.com/submit?url=https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" target="_blank"></a></span><span class="email"><a href="mailto:?subject=US Grants Huawei New 90-day License Extension&amp;body=US Grants Huawei New 90-day License Extension https://www.theepochtimes.com/us-expected-to-grant-huawei-90-day-license-extension-sources_3149409.html" target="_blank"></a></span>						</div>
					</span>
				</div>
				<div id="show_discussion"><a href="javascript:void(0)" class="button">Show Discussion</a></div>
			</div>

			<div class="recom_title">RECOMMENDED</div>
			<div class="lower_row">
				<div class="lower_container">
					<span class="featured_videos" id="featured_videos">
						<div class="block_title">TOP VIDEOS</div>
						<ul>
												<li>
								<span class="image"><a href="https://www.theepochtimes.com/do-latinos-actually-lean-left-rich-valdes_3149551.html">
								<img alt="Do Latinos Actually Lean Left?—Rich Valdes" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2019/11/18/676A8210-L2M-205x123.jpg"><noscript><img alt="Do Latinos Actually Lean Left?—Rich Valdes" src="https://img.theepochtimes.com/assets/uploads/2019/11/18/676A8210-L2M-205x123.jpg"></noscript><span class="eet_video_icon"></span></a>
								</span>
								<span class="title_author_date">
									<div class="title"><a href="https://www.theepochtimes.com/do-latinos-actually-lean-left-rich-valdes_3149551.html">Do Latinos Actually Lean Left?—Rich Valdes</a></div>
									<div class="author_date">
										<span class="date"><span class="time_diff">3hr</span></span>
									<span class="author">By <span class="author_name"><a href="https://www.theepochtimes.com/author-jan-jekielek">Jan Jekielek</a></span></span>									</div>
								</span>
							</li>
												<li>
								<span class="image"><a href="https://www.theepochtimes.com/dennis-prager-on-how-colleges-indoctrinate-students-with-contempt-for-america-no-safe-spaces-film_3148316.html">
								<img alt="Dennis Prager on How Colleges Indoctrinate Students With Contempt for America, &#8216;No Safe Spaces&#8217; Film" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2019/11/16/Epoch-Times-510A2920_1-205x123.jpeg"><noscript><img alt="Dennis Prager on How Colleges Indoctrinate Students With Contempt for America, &#8216;No Safe Spaces&#8217; Film" src="https://img.theepochtimes.com/assets/uploads/2019/11/16/Epoch-Times-510A2920_1-205x123.jpeg"></noscript><span class="eet_video_icon"></span></a>
								</span>
								<span class="title_author_date">
									<div class="title"><a href="https://www.theepochtimes.com/dennis-prager-on-how-colleges-indoctrinate-students-with-contempt-for-america-no-safe-spaces-film_3148316.html">Dennis Prager on How Colleges Indoctrinate Students With Contempt for America, &#8216;No Safe Spaces&#8217; Film</a></div>
									<div class="author_date">
										<span class="date"><span class="time_diff">2d</span></span>
									<span class="author">By <span class="author_name"><a href="https://www.theepochtimes.com/author-jan-jekielek">Jan Jekielek</a></span></span>									</div>
								</span>
							</li>
												<li>
								<span class="image"><a href="https://www.theepochtimes.com/chinas-stealth-war-exposed-by-general-robert-spalding_3144714.html">
								<img alt="China’s ‘Stealth War’ Exposed by General Robert Spalding" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2019/11/12/TN-WBS-Robert-Spalding--205x123.jpg"><noscript><img alt="China’s ‘Stealth War’ Exposed by General Robert Spalding" src="https://img.theepochtimes.com/assets/uploads/2019/11/12/TN-WBS-Robert-Spalding--205x123.jpg"></noscript><span class="eet_video_icon"></span></a>
								</span>
								<span class="title_author_date">
									<div class="title"><a href="https://www.theepochtimes.com/chinas-stealth-war-exposed-by-general-robert-spalding_3144714.html">China’s ‘Stealth War’ Exposed by General Robert Spalding</a></div>
									<div class="author_date">
										<span class="date"><span class="time_diff">6d</span></span>
									<span class="author">By <span class="author_name"><a href="https://www.theepochtimes.com/author-joshua-philipp">Joshua Philipp</a></span><span class="organization">, The Epoch Times</span></span>									</div>
								</span>
							</li>
											</ul>
					</span>
					<span class="more_content">
						<div id="recommended_load_next_page" class="more_recposts" data-posts='[{"id":2971162,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/11\/China.png","cat_link":"https:\/\/www.theepochtimes.com\/c-china-us-news","cat_name":"China-US News","date":"June 21, 2019","permalink":"https:\/\/www.theepochtimes.com\/us-prosecutors-block-huawei-from-accessing-sensitive-evidence-in-federal-case_2971162.html","title":"US Prosecutors Block Huawei From Accessing Sensitive Evidence in Federal Case","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/06\/20\/GettyImages-1147144380-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-nicole-hao\u0022\u003ENicole Hao\u003C\/a\u003E\u003C\/span\u003E","excerpt":"U.S. prosecutorial evidence used to charge Chinese telecom giant Huawei and its CFO Meng Wanzhou in the federal case accusing them of violating U.S. sanctions on Iran ..."},{"id":2988789,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/11\/China.png","cat_link":"https:\/\/www.theepochtimes.com\/c-business-economy","cat_name":"China Business \u0026amp; Economy","date":"July 3, 2019","permalink":"https:\/\/www.theepochtimes.com\/huawei-insider-reveals-companys-intimate-relationship-with-the-chinese-communist-party_2988789.html","title":"Huawei Insider Reveals Company’s Intimate Relationship With the Chinese Communist Party","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/03\/08\/huaweifounder-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-epoch-times-staff\u0022\u003EEpoch Times Staff\u003C\/a\u003E\u003C\/span\u003E","excerpt":"Huawei’s ownership structure and its relationship with Beijing authorities have been hotly debated in the Western press. But recently, a Huawei insider detailed to The Epoch Times ..."},{"id":3059680,"cat_img":"\/assets\/themes\/eet\/images\/eet_cat_icon_default.png","cat_link":"https:\/\/www.theepochtimes.com\/c-american-thought-leaders","cat_name":"American Thought Leaders","date":"August 29, 2019","permalink":"https:\/\/www.theepochtimes.com\/steve-bannon-new-film-on-huawei-claws-of-the-red-dragon-hong-kong-protest-us-china-trade-war_3059680.html","title":"Steve Bannon: New Film On Huawei—“Claws of the Red Dragon”, Hong Kong Protest \u0026#038; US China Trade War","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/08\/29\/steve-bannon-550x330.jpg","video_icon":"\u003Cspan class=\u0022eet_video_icon\u0022\u003E\u003C\/span\u003E","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-jan-jekielek\u0022\u003EJan Jekielek\u003C\/a\u003E\u003C\/span\u003E","excerpt":"Can President Trump actually order American companies out of China? What is Steve Bannon’s new film, Claws of the Red Dragon, all about? And why does he ..."},{"id":3110616,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/11\/China.png","cat_link":"https:\/\/www.theepochtimes.com\/c-china-us-news","cat_name":"China-US News","date":"October 8, 2019","permalink":"https:\/\/www.theepochtimes.com\/senators-calls-out-huawei-threat-in-letter-to-microsoft_3110616.html","title":"Senators Call Out Huawei Threat in Letter to Microsoft","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/10\/08\/huawei-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-eva-fu\u0022\u003EEva Fu\u003C\/a\u003E\u003C\/span\u003E","excerpt":"Five U.S. senators wrote to Microsoft on Oct. 7 concerning the “real and urgent” threats posed by Chinese tech giant Huawei. The letter was in response to ..."},{"id":3147512,"cat_img":"\/assets\/themes\/eet\/images\/eet_cat_icon_default.png","cat_link":"https:\/\/www.theepochtimes.com\/c-huawei","cat_name":"Huawei","date":"November 15, 2019","permalink":"https:\/\/www.theepochtimes.com\/huawei-zte-cannot-be-trusted-and-pose-security-threat-us-attorney-general_3147512.html","title":"Huawei, ZTE \u0026#8216;Cannot be Trusted\u0026#8217; and Pose Security Threat: US Attorney General","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/08\/19\/USA-CHINA-HUAWEI-TECH-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-reuters\u0022\u003EReuters\u003C\/a\u003E\u003C\/span\u003E","excerpt":"WASHINGTON—Huawei Technologies and ZTE Corp \u0022cannot be trusted,\u0022 U.S. Attorney General William Barr said, labeling the Chinese firms a security threat as he backed a proposal to ..."},{"id":3130598,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/11\/China.png","cat_link":"https:\/\/www.theepochtimes.com\/c-china-us-news","cat_name":"China-US News","date":"October 29, 2019","permalink":"https:\/\/www.theepochtimes.com\/us-regulator-to-bar-chinas-huawei-and-zte-from-government-subsidy-program_3130598.html","title":"US Regulator to Bar China\u0026#8217;s Huawei and ZTE From Government Subsidy Program","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/10\/29\/USA-HUAWEI-TECH-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-reuters\u0022\u003EReuters\u003C\/a\u003E\u003C\/span\u003E","excerpt":"WASHINGTON—The U.S. telecommunications regulator plans to vote in November to designate China\u0027s Huawei and ZTE as national security risks, barring their U.S. rural carrier customers from tapping ..."},{"id":3125290,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/11\/Europe.png","cat_link":"https:\/\/www.theepochtimes.com\/c-europe","cat_name":"Europe","date":"October 23, 2019","permalink":"https:\/\/www.theepochtimes.com\/report-discredits-claim-that-banning-chinese-vendors-from-europes-5g-to-cost-62-billion_3125290.html","title":"Report Discredits Claim That Banning Chinese Vendors From Europe\u0026#8217;s 5G to Cost $62 Billion","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/10\/23\/5G-EU-huawei-zte-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-chriss-street\u0022\u003EChriss Street\u003C\/a\u003E\u003C\/span\u003E","excerpt":"Strand Consult published a detailed report which discredits claims that banning 5G products from Chinese telecom firms Huawei and ZTE would cost the European Union $62 billion ..."},{"id":3103612,"cat_img":"\/assets\/themes\/eet\/images\/eet_cat_icon_default.png","cat_link":"https:\/\/www.theepochtimes.com\/c-huawei","cat_name":"Huawei","date":"October 2, 2019","permalink":"https:\/\/www.theepochtimes.com\/huawei-phones-lose-access-to-install-googles-apps-bloomberg_3103612.html","title":"Huawei Phones Lose Access to Install Google\u0026#8217;s Apps: Bloomberg","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/10\/02\/china-huawei-mate-30-google-apps-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-reuters\u0022\u003EReuters\u003C\/a\u003E\u003C\/span\u003E","excerpt":"Huawei Technologies Co. Ltd.\u0027s newly launched Mate 30 devices have lost their access to manually install Google\u0027s Android apps, Bloomberg reported on Oct. 1. According to the ..."},{"id":3094650,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/11\/China.png","cat_link":"https:\/\/www.theepochtimes.com\/c-china-us-news","cat_name":"China-US News","date":"September 25, 2019","permalink":"https:\/\/www.theepochtimes.com\/us-lawmakers-propose-1-billion-fund-to-replace-huawei-equipment_3094650.html","title":"US Lawmakers Propose $1 Billion Fund to Replace Huawei Equipment","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/08\/19\/USA-CHINA-HUAWEI-TECH-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-reuters\u0022\u003EReuters\u003C\/a\u003E\u003C\/span\u003E","excerpt":"WASHINGTON—A U.S. House panel unveiled bipartisan legislation this week that would authorize $1 billion for small and rural wireless providers to replace network equipment from companies including ..."},{"id":3093191,"cat_img":"\/assets\/themes\/eet\/images\/eet_cat_icon_default.png","cat_link":"https:\/\/www.theepochtimes.com\/c-huawei","cat_name":"Huawei","date":"September 24, 2019","permalink":"https:\/\/www.theepochtimes.com\/canada-says-officials-did-not-act-improperly-when-huawei-cfo-was-arrested_3093191.html","title":"Canada Says Officials did Not Act Improperly When Huawei CFO was Arrested","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/09\/24\/Meng-court-_USA-HUAWEI-TECH-CANADA-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-reuters\u0022\u003EReuters\u003C\/a\u003E\u003C\/span\u003E","excerpt":"VANCOUVER—There is no evidence Canadian border officials or police acted improperly when Huawei Chief Financial Officer Meng Wanzhou was detained and arrested at Vancouver\u0027s airport nearly 10 ..."},{"id":3088486,"cat_img":"\/assets\/themes\/eet\/images\/eet_cat_icon_default.png","cat_link":"https:\/\/www.theepochtimes.com\/c-huawei","cat_name":"Huawei","date":"September 19, 2019","permalink":"https:\/\/www.theepochtimes.com\/huawei-unveils-first-smartphones-without-google-apps-owing-to-us-sanctions_3088486.html","title":"Huawei Unveils First Smartphones Without Google Apps, Owing to US Sanctions","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/09\/19\/GettyImages-1169420872-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-nicole-hao\u0022\u003ENicole Hao\u003C\/a\u003E\u003C\/span\u003E","excerpt":"Huawei’s latest smartphone series, the Mate 30, will be the first ones it makes without Google apps installed. Since the Chinese tech giant was sanctioned by the ..."},{"id":3084080,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/11\/China.png","cat_link":"https:\/\/www.theepochtimes.com\/c-china-us-news","cat_name":"China-US News","date":"September 16, 2019","permalink":"https:\/\/www.theepochtimes.com\/chinese-tech-giants-baidu-alibaba-and-tencent-are-de-facto-tools-of-chinese-regime-us-official_3084080.html","title":"Chinese Tech Giants Baidu, Alibaba, and Tencent Are De Facto Tools of Chinese Regime: US Official","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/09\/17\/baidu--550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-eva-fu\u0022\u003EEva Fu\u003C\/a\u003E\u003C\/span\u003E","excerpt":"A U.S. State Department official called out Chinese tech firms such as Alibaba, Baidu, and Tencent as Huawei “siblings” for their role in facilitating China’s pervasive state ..."},{"id":3149601,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/USNews.png","cat_link":"https:\/\/www.theepochtimes.com\/c-us-news","cat_name":"US News","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/3-people-killed-in-walmart-shooting-in-oklahoma-reports_3149601.html","title":"Oklahoma Walmart Shooting Leaves 3 Dead, Police Say","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/09\/20\/walmart-i-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-jack-phillips\u0022\u003EJack Phillips\u003C\/a\u003E\u003C\/span\u003E","excerpt":"At least three people were killed during a shooting at a Walmart in Oklahoma on Monday morning, it was reported. Fox affiliate KOKH reported on the deaths, ..."},{"id":3149543,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/USNews.png","cat_link":"https:\/\/www.theepochtimes.com\/c-us-news","cat_name":"US News","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/supreme-court-justice-ruth-bader-ginsburg-back-on-bench-after-illness_3149543.html","title":"Supreme Court Justice Ruth Bader Ginsburg Back on Bench After Illness","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/01\/30\/Justice-Ruth-Bader-Ginsburg-e1548861610607-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-zachary-stieber\u0022\u003EZachary Stieber\u003C\/a\u003E\u003C\/span\u003E","excerpt":"The oldest justice on the Supreme Court is back on the bench on Nov. 18 after missing arguments due to an illness. Justice Ruth Bader Ginsburg, 86, ..."},{"id":3149541,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/Politics.png","cat_link":"https:\/\/www.theepochtimes.com\/c-us-politics","cat_name":"Politics","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/ken-starr-impeachment-inquiry-is-a-coup-detat-by-house-democrats-not-like-watergate_3149541.html","title":"Ken Starr: Impeachment Inquiry Is a \u0026#8216;Coup D\u0026#8217;etat\u0026#8217; by House Democrats, Not Like Watergate","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/06\/10\/Ken-Starr-1035665274-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-jack-phillips\u0022\u003EJack Phillips\u003C\/a\u003E\u003C\/span\u003E","excerpt":"Former independent counsel Ken Starr, who led the prosecution during former President Bill Clinton\u0027s impeachment in the 1990s, blasted the House Democrats\u0027 inquiry into President Donald Trump, ..."},{"id":3149514,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/USNews.png","cat_link":"https:\/\/www.theepochtimes.com\/c-us-news","cat_name":"US News","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/schumer-warns-of-chinese-made-over-the-counter-medications_3149514.html","title":"Schumer Warns of Chinese-Made Over-the-Counter Medications","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/11\/18\/chuck-schumer-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-zachary-stieber\u0022\u003EZachary Stieber\u003C\/a\u003E\u003C\/span\u003E","excerpt":"Senate Minority Leader Chuck Schumer (D-N.Y.) warned consumers over the weekend that some over-the-counter medications are made in China and said stores should stop selling Chinese-made medications. ..."},{"id":3149492,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/USNews.png","cat_link":"https:\/\/www.theepochtimes.com\/c-us-news","cat_name":"US News","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/fedex-ceo-challenges-new-york-times-publisher-to-public-debate-after-paper-publishes-factually-incorrect-story_3149492.html","title":"FedEx CEO Challenges New York Times Publisher to Public Debate After Paper Publishes \u0026#8216;Factually Incorrect\u0026#8217; Story","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/11\/18\/frederick-smith-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-zachary-stieber\u0022\u003EZachary Stieber\u003C\/a\u003E\u003C\/span\u003E","excerpt":"The CEO of FedEx challenged the publisher of The New York Times to a public debate after the paper published a story he asserted got basic facts ..."},{"id":3149496,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/Politics.png","cat_link":"https:\/\/www.theepochtimes.com\/c-us-politics","cat_name":"Politics","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/house-gop-asks-chair-of-senate-homeland-security-committee-to-provide-impeachment-information_3149496.html","title":"House GOP Asks Chair of Senate Homeland Security Committee to Provide Impeachment Information","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2016\/09\/27\/AP16271533208088-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-jack-phillips\u0022\u003EJack Phillips\u003C\/a\u003E\u003C\/span\u003E","excerpt":"House Republicans have asked Sen. Ron Johnson (R-Wis.) to provide information in the Democrat-led impeachment inquiry regarding U.S. military aid to Ukraine. Johnson is the chairman of ..."},{"id":3149446,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/TrumpPresidency.png","cat_link":"https:\/\/www.theepochtimes.com\/c-trump-presidency","cat_name":"Trump Presidency","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/trump-says-he-will-strongly-consider-answering-impeachment-probe-questions-in-writing_3149446.html","title":"Trump Says He Will \u0026#8216;Strongly Consider\u0026#8217; Answering Impeachment Probe Questions in Writing","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/11\/04\/trump-with-red-tie-e1573054873743-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-zachary-stieber\u0022\u003EZachary Stieber\u003C\/a\u003E\u003C\/span\u003E","excerpt":"President Donald Trump said that he will mull answering impeachment inquiry questions in writing, a possibility brought up by House Speaker Nancy Pelosi (D-Calif.). Taking to Twitter ..."},{"id":3149430,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/Politics.png","cat_link":"https:\/\/www.theepochtimes.com\/c-us-politics","cat_name":"Politics","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/richard-nixons-son-in-law-predicts-trump-will-survive-impeachment-win-2020-in-small-landslide_3149430.html","title":"Richard Nixon’s Son-in-Law Predicts Trump \u0026#8216;Will Survive Impeachment,\u0026#8217; Win 2020 in \u0026#8216;Small Landslide\u0026#8217;","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/11\/18\/ed-cox-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-zachary-stieber\u0022\u003EZachary Stieber\u003C\/a\u003E\u003C\/span\u003E","excerpt":"The son-in-law of former President Richard Nixon said that he thinks President Donald Trump will not only survive impeachment, but will easily win another term in office ..."},{"id":3149419,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/Politics.png","cat_link":"https:\/\/www.theepochtimes.com\/c-us-politics","cat_name":"Politics","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/hunter-and-joe-biden-didnt-do-anything-illegal-or-unethical-in-ukraine-senator_3149419.html","title":"Hunter and Joe Biden \u0026#8216;Didn\u0026#8217;t Do Anything Illegal or Unethical\u0026#8217; in Ukraine: Senator","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/10\/13\/Biden-and-son-550x330.jpeg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-zachary-stieber\u0022\u003EZachary Stieber\u003C\/a\u003E\u003C\/span\u003E","excerpt":"Sen. Chris Murphy (D-Conn.) defended former Vice President Joe Biden and Biden\u0027s son Hunter Biden over the weekend, asserting that neither did anything wrong in their dealings ..."},{"id":3149388,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/TrumpPresidency.png","cat_link":"https:\/\/www.theepochtimes.com\/c-trump-presidency","cat_name":"Trump Presidency","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/trump-tells-kim-jong-un-that-joe-biden-is-not-a-rabid-dog_3149388.html","title":"Trump Tells Kim Jong Un That Joe Biden Is ‘Not a Rabid Dog’","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/05\/18\/2018-05-17T215547Z_1_LYNXNPEE4G1UP_RTROPTP_4_NORTHKOREA-MISSILES-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-isabel-van-brugen\u0022\u003EIsabel van Brugen\u003C\/a\u003E\u003C\/span\u003E","excerpt":"Trump told Kim Jong Un that his regime went too far by describing former Vice President Joe Biden as “a rabid dog” who should be “beaten to ..."},{"id":3149212,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/TrumpPresidency.png","cat_link":"https:\/\/www.theepochtimes.com\/c-trump-presidency","cat_name":"Trump Presidency","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/president-trump-to-award-arts-and-humanities-medal-for-first-time_3149212.html","title":"President Trump to Award Arts and Humanities Medal for First Time","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/11\/12\/president-donald-trump-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-katabella-roberts\u0022\u003EKatabella Roberts\u003C\/a\u003E\u003C\/span\u003E","excerpt":"President Donald Trump is set to award the National Medal of Arts and National Humanities Medal on Nov. 21, the White house announced on Nov.17. The award, ..."},{"id":3149199,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/TrumpPresidency.png","cat_link":"https:\/\/www.theepochtimes.com\/c-trump-presidency","cat_name":"Trump Presidency","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/trump-calls-stefanik-a-new-republican-star-after-critics-attacks_3149199.html","title":"Trump Calls Stefanik a \u0026#8216;New Republican Star\u0026#8217; After Critics\u0026#8217; Attacks","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/11\/18\/GettyImages-1182600249-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-janita-kan\u0022\u003EJanita Kan\u003C\/a\u003E\u003C\/span\u003E","excerpt":"President Donald Trump came to Rep. Elise Stefanik\u0027s (R-N.Y.) defense, calling her a \u0022new Republican star,\u0022 after she was heavily criticized for her performance during former U.S. Ambassador ..."},{"id":2971006,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/Life.png","cat_link":"https:\/\/www.theepochtimes.com\/c-life-tradition","cat_name":"Life \u0026amp; Tradition","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/chronic-depression-may-increase-death-risk-in-heart-attack-patients-study_2971006.html","title":"Chronic Depression May Increase Death Risk in Heart Attack Patients: Study","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/06\/20\/woman-holding-chest-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-mat-lecompte\u0022\u003EMat Lecompte\u003C\/a\u003E\u003C\/span\u003E\u003Cspan class=\u0022organization\u0022\u003E, Bel Marra Health\u003C\/span\u003E","excerpt":"A recently published study suggests that heart attack survivors with chronic mood disorders such as depression may have more of a risk of premature death. Patients who ..."},{"id":3142655,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/Health.png","cat_link":"https:\/\/www.theepochtimes.com\/c-wellness","cat_name":"Wellness","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/how-to-stay-fit-into-your-60s-and-beyond_3142655.html","title":"How to Stay Fit Into Your 60s and Beyond","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2014\/03\/177820255-281-29-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-julie-broderick\u0022\u003EJulie Broderick\u003C\/a\u003E\u003C\/span\u003E\u003Cspan class=\u0022organization\u0022\u003E, Trinity College Dublin\u003C\/span\u003E","excerpt":"Aging is inevitable and is influenced by many things—but keeping active can slow aging and increase life expectancy. Evidence shows that aging alone is not a cause of major problems ..."},{"id":3148812,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/ARTS-Culture.png","cat_link":"https:\/\/www.theepochtimes.com\/c-history","cat_name":"History","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/the-last-knight-at-the-metropolitan-museum_3148812.html","title":"Meet Maximilian, \u0026#8216;The Last Knight,\u0026#8217; at The Metropolitan Museum of Art","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/11\/18\/11_26_Maximilian-armor_-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-jani-allan\u0022\u003EJani Allan\u003C\/a\u003E\u003C\/span\u003E","excerpt":"NEW YORK—Those who remain enchanted by the notion of chivalry and the medieval rules of knighthood will find the new exhibition at The Metropolitan Museum of Art ..."},{"id":3145713,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/06\/08\/ARTS___Culture.png","cat_link":"https:\/\/www.theepochtimes.com\/c-fine-arts","cat_name":"Fine Arts","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/painter-jennifer-gehr-is-inspired-by-beauty-and-love_3145713.html","title":"Painter Jennifer Gehr Is Inspired by Beauty and Love","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/11\/13\/secret-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-catherine-yang\u0022\u003ECatherine Yang\u003C\/a\u003E\u003C\/span\u003E\u003Cspan class=\u0022organization\u0022\u003E, Epoch Times\u003C\/span\u003E","excerpt":"\u0022The painting is called \u0027The Secret\u0027 and it\u0027s showing a grandfather and his granddaughter who is whispering a secret in his ear,\u0022 Jennifer Gehr said."},{"id":3148763,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/Entertainment.png","cat_link":"https:\/\/www.theepochtimes.com\/c-film-reviews","cat_name":"Film Reviews","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/film-review-line-of-duty_3148763.html","title":"Film Review: ‘Line of Duty’","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/11\/18\/11_26_Aaron-Eckhart-in-Line-of-Duty-550x330.jpg","video_icon":"\u003Cspan class=\u0022eet_video_icon\u0022\u003E\u003C\/span\u003E","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-ian-kane\u0022\u003EIan Kane\u003C\/a\u003E\u003C\/span\u003E","excerpt":"R | 1h 38min | Action, thriller | 15 November 2019 Whenever I hear of a new cop feature film, I maintain a sense of cautious optimism. ..."},{"id":3148842,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/Entertainment.png","cat_link":"https:\/\/www.theepochtimes.com\/c-entertainment-news","cat_name":"Entertainment News","date":"November 17, 2019","permalink":"https:\/\/www.theepochtimes.com\/colin-kaepernick-works-out-in-front-of-teams-nfl-criticizes-last-minute-change_3148842.html","title":"Colin Kaepernick Works out in Front of Teams, NFL Criticizes Last-Minute Change","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/11\/17\/colin-kaepernick-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-jack-phillips\u0022\u003EJack Phillips\u003C\/a\u003E\u003C\/span\u003E","excerpt":"Colin Kaepernick, the embattled former San Francisco 49ers quarterback, held a workout on Saturday for several NFL teams, but the NFL criticized his choice of venue and ..."},{"id":3136157,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/FoodandDining.png","cat_link":"https:\/\/www.theepochtimes.com\/c-food-dining","cat_name":"Food \u0026amp; Dining","date":"November 15, 2019","permalink":"https:\/\/www.theepochtimes.com\/the-lost-kitchen-an-alzheimers-caregiver-preserves-memories-through-recipes_3136157.html","title":"The Lost Kitchen: An Alzheimer’s Caregiver Preserves Memories Through Recipes","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/11\/15\/ImaMiriam2-14-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-melanie-young\u0022\u003EMelanie Young\u003C\/a\u003E\u003C\/span\u003E","excerpt":"When Miriam Green’s mother, Naomi Cohen, was diagnosed with Alzheimer’s at age 69, Green found herself in the role of caregiving for the parent who once cared ..."},{"id":3139965,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/FoodandDining.png","cat_link":"https:\/\/www.theepochtimes.com\/c-food-dining","cat_name":"Food \u0026amp; Dining","date":"November 15, 2019","permalink":"https:\/\/www.theepochtimes.com\/43-year-old-twinkie-still-in-top-form-at-maine-high-school_3139965.html","title":"43-Year-Old Twinkie Still in Top Form at Maine High School","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/11\/15\/Twinkies-1-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-reuters\u0022\u003EReuters\u003C\/a\u003E\u003C\/span\u003E","excerpt":"There\u0027s a Hostess Twinkie in Maine that is now more than 43-years-old—possible proof that preservatives work, and that an inquisitive mind can leave a mark on the ..."},{"id":2227671,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/Life.png","cat_link":"https:\/\/www.theepochtimes.com\/c-life-tradition","cat_name":"Life \u0026amp; Tradition","date":"November 15, 2019","permalink":"https:\/\/www.theepochtimes.com\/10-rules-you-must-follow-when-visiting-walt-disney-world_2227671.html","title":"10 Rules You Must Follow When Visiting Walt Disney World","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2017\/02\/26\/Disney-Benjamin-Chasteen-9977-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-barbara-danza\u0022\u003EBarbara Danza\u003C\/a\u003E\u003C\/span\u003E\u003Cspan class=\u0022organization\u0022\u003E, Epoch Times\u003C\/span\u003E","excerpt":"If you and your family are heading to Disney World soon, first let me say, I am so excited for you!!!! Okay, okay, deep breaths. Let\u0027s try ..."},{"id":1483618,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/Life.png","cat_link":"https:\/\/www.theepochtimes.com\/c-life-tradition","cat_name":"Life \u0026amp; Tradition","date":"November 12, 2019","permalink":"https:\/\/www.theepochtimes.com\/the-consummate-traveler-long-trip-bad-seat-how-to-survive_1483618.html","title":"The Consummate Traveler: Long Trip, Bad Seat—How to Survive","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2015\/07\/101563451-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-michele-goncalves\u0022\u003EMichele Goncalves\u003C\/a\u003E\u003C\/span\u003E","excerpt":"Even if you are flying in economy, you should remove your shoes and give your feet a break."},{"id":2716754,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/07\/Life.png","cat_link":"https:\/\/www.theepochtimes.com\/c-life-tradition","cat_name":"Life \u0026amp; Tradition","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/when-moms-cant-get-it-together-how-to-manage-stress-when-everything-is-falling-apart_2716754.html","title":"When Moms Can’t Get It Together: How to Manage Stress When Everything Is Falling Apart","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/11\/21\/Mom-500x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-barbara-danza\u0022\u003EBarbara Danza\u003C\/a\u003E\u003C\/span\u003E\u003Cspan class=\u0022organization\u0022\u003E, Epoch Times\u003C\/span\u003E","excerpt":"Mom, remember, before you became a mom, your vision of what motherhood would be like and what kind of mom you’d be? Did you picture something straight ..."},{"id":3134805,"cat_img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2018\/09\/11\/Family.png","cat_link":"https:\/\/www.theepochtimes.com\/c-family-life-2","cat_name":"Family","date":"November 18, 2019","permalink":"https:\/\/www.theepochtimes.com\/a-voice-for-women-experiencing-infertility_3134805.html","title":"A Voice for Women Experiencing Infertility","img":"https:\/\/img.theepochtimes.com\/assets\/uploads\/2019\/11\/01\/20-weeks-Emily-with-twins-550x330.jpg","video_icon":"","author":"\u003Cspan class=\u0022author_name\u0022\u003E\u003Ca href=\u0022https:\/\/www.theepochtimes.com\/author-andrew-thomas\u0022\u003EAndrew Thomas\u003C\/a\u003E\u003C\/span\u003E","excerpt":"Many women and men dream of having children, but unfortunately sometimes a couple can have difficulty conceiving. Emily Adams and her husband tried desperately to become pregnant, ..."}]'>
						</div>
					</span>
				</div>
			</div>
		  </div>

		  <div class="right_col">
			<div class="sidebar_top"></div>
<div class="side_ad_top"></div>
<div class="sidebar_bottom"></div>
<div class="side_ad_top2"></div>
<div class="top_news">
	<div class="block_title"><a href="https://www.theepochtimes.com/top-news">TOP NEWS</a></div>
	<ul>
		<li>
			<span class="title_author_date">
				<div class="title"><a href="https://www.theepochtimes.com/supreme-court-temporarily-blocks-release-of-trumps-taxes_3149749.html">Supreme Court Temporarily Blocks Release of Trump&#8217;s Taxes</a></div>
				<div class="author_date">
					<span class="date"><span class="time_diff"><span class="new">NEW</span></span></span>
				<span class="author">By <span class="author_name"><a href="https://www.theepochtimes.com/author-jack-phillips">Jack Phillips</a></span></span>				</div>
			</span>
			<span class="image"><a href="https://www.theepochtimes.com/supreme-court-temporarily-blocks-release-of-trumps-taxes_3149749.html">
			<img alt="Supreme Court Temporarily Blocks Release of Trump&#8217;s Taxes" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2019/11/08/Trump-departs-205x123.jpg"><noscript><img alt="Supreme Court Temporarily Blocks Release of Trump&#8217;s Taxes" src="https://img.theepochtimes.com/assets/uploads/2019/11/08/Trump-departs-205x123.jpg"></noscript></a>
			</span>
		</li>
		<li>
			<span class="title_author_date">
				<div class="title"><a href="https://www.theepochtimes.com/white-house-official-sues-politico-says-impeachment-witnesses-conspired-with-adam-schiff_3149649.html">White House Official Sues Politico, Says Impeachment Witnesses &#8216;Conspired&#8217; With Adam Schiff</a></div>
				<div class="author_date">
					<span class="date"><span class="time_diff"><span class="new">NEW</span></span></span>
				<span class="author">By <span class="author_name"><a href="https://www.theepochtimes.com/author-jack-phillips">Jack Phillips</a></span></span>				</div>
			</span>
			<span class="image"><a href="https://www.theepochtimes.com/white-house-official-sues-politico-says-impeachment-witnesses-conspired-with-adam-schiff_3149649.html">
			<img alt="White House Official Sues Politico, Says Impeachment Witnesses &#8216;Conspired&#8217; With Adam Schiff" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2019/11/13/schiff-and-nunes-205x123.jpg"><noscript><img alt="White House Official Sues Politico, Says Impeachment Witnesses &#8216;Conspired&#8217; With Adam Schiff" src="https://img.theepochtimes.com/assets/uploads/2019/11/13/schiff-and-nunes-205x123.jpg"></noscript></a>
			</span>
		</li>
		<li>
			<span class="title_author_date">
				<div class="title"><a href="https://www.theepochtimes.com/3-people-killed-in-walmart-shooting-in-oklahoma-reports_3149601.html">Oklahoma Walmart Shooting Leaves 3 Dead, Police Say</a></div>
				<div class="author_date">
					<span class="date"><span class="time_diff">2hr</span></span>
				<span class="author">By <span class="author_name"><a href="https://www.theepochtimes.com/author-jack-phillips">Jack Phillips</a></span></span>				</div>
			</span>
			<span class="image"><a href="https://www.theepochtimes.com/3-people-killed-in-walmart-shooting-in-oklahoma-reports_3149601.html">
			<img alt="Oklahoma Walmart Shooting Leaves 3 Dead, Police Say" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2019/09/20/walmart-i-205x123.jpg"><noscript><img alt="Oklahoma Walmart Shooting Leaves 3 Dead, Police Say" src="https://img.theepochtimes.com/assets/uploads/2019/09/20/walmart-i-205x123.jpg"></noscript></a>
			</span>
		</li>
		<li>
			<span class="title_author_date">
				<div class="title"><a href="https://www.theepochtimes.com/supreme-court-justice-ruth-bader-ginsburg-back-on-bench-after-illness_3149543.html">Supreme Court Justice Ruth Bader Ginsburg Back on Bench After Illness</a></div>
				<div class="author_date">
					<span class="date"><span class="time_diff">2hr</span></span>
				<span class="author">By <span class="author_name"><a href="https://www.theepochtimes.com/author-zachary-stieber">Zachary Stieber</a></span></span>				</div>
			</span>
			<span class="image"><a href="https://www.theepochtimes.com/supreme-court-justice-ruth-bader-ginsburg-back-on-bench-after-illness_3149543.html">
			<img alt="Supreme Court Justice Ruth Bader Ginsburg Back on Bench After Illness" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2019/01/30/Justice-Ruth-Bader-Ginsburg-e1548861610607-205x123.jpg"><noscript><img alt="Supreme Court Justice Ruth Bader Ginsburg Back on Bench After Illness" src="https://img.theepochtimes.com/assets/uploads/2019/01/30/Justice-Ruth-Bader-Ginsburg-e1548861610607-205x123.jpg"></noscript></a>
			</span>
		</li>
		<li>
			<span class="title_author_date">
				<div class="title"><a href="https://www.theepochtimes.com/ken-starr-impeachment-inquiry-is-a-coup-detat-by-house-democrats-not-like-watergate_3149541.html">Ken Starr: Impeachment Inquiry Is a &#8216;Coup D&#8217;etat&#8217; by House Democrats, Not Like Watergate</a></div>
				<div class="author_date">
					<span class="date"><span class="time_diff">3hr</span></span>
				<span class="author">By <span class="author_name"><a href="https://www.theepochtimes.com/author-jack-phillips">Jack Phillips</a></span></span>				</div>
			</span>
			<span class="image"><a href="https://www.theepochtimes.com/ken-starr-impeachment-inquiry-is-a-coup-detat-by-house-democrats-not-like-watergate_3149541.html">
			<img alt="Ken Starr: Impeachment Inquiry Is a &#8216;Coup D&#8217;etat&#8217; by House Democrats, Not Like Watergate" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2019/06/10/Ken-Starr-1035665274-205x123.jpg"><noscript><img alt="Ken Starr: Impeachment Inquiry Is a &#8216;Coup D&#8217;etat&#8217; by House Democrats, Not Like Watergate" src="https://img.theepochtimes.com/assets/uploads/2019/06/10/Ken-Starr-1035665274-205x123.jpg"></noscript></a>
			</span>
		</li>
		<li>
			<span class="title_author_date">
				<div class="title"><a href="https://www.theepochtimes.com/schumer-warns-of-chinese-made-over-the-counter-medications_3149514.html">Schumer Warns of Chinese-Made Over-the-Counter Medications</a></div>
				<div class="author_date">
					<span class="date"><span class="time_diff">3hr</span></span>
				<span class="author">By <span class="author_name"><a href="https://www.theepochtimes.com/author-zachary-stieber">Zachary Stieber</a></span></span>				</div>
			</span>
			<span class="image"><a href="https://www.theepochtimes.com/schumer-warns-of-chinese-made-over-the-counter-medications_3149514.html">
			<img alt="Schumer Warns of Chinese-Made Over-the-Counter Medications" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2019/11/18/chuck-schumer-205x123.jpg"><noscript><img alt="Schumer Warns of Chinese-Made Over-the-Counter Medications" src="https://img.theepochtimes.com/assets/uploads/2019/11/18/chuck-schumer-205x123.jpg"></noscript></a>
			</span>
		</li>
		<li>
			<span class="title_author_date">
				<div class="title"><a href="https://www.theepochtimes.com/fedex-ceo-challenges-new-york-times-publisher-to-public-debate-after-paper-publishes-factually-incorrect-story_3149492.html">FedEx CEO Challenges New York Times Publisher to Public Debate After Paper Publishes &#8216;Factually Incorrect&#8217; Story</a></div>
				<div class="author_date">
					<span class="date"><span class="time_diff">4hr</span></span>
				<span class="author">By <span class="author_name"><a href="https://www.theepochtimes.com/author-zachary-stieber">Zachary Stieber</a></span></span>				</div>
			</span>
			<span class="image"><a href="https://www.theepochtimes.com/fedex-ceo-challenges-new-york-times-publisher-to-public-debate-after-paper-publishes-factually-incorrect-story_3149492.html">
			<img alt="FedEx CEO Challenges New York Times Publisher to Public Debate After Paper Publishes &#8216;Factually Incorrect&#8217; Story" class="lazy" src="https://www.theepochtimes.com/assets/themes/eet/images/white.png" data-src="https://img.theepochtimes.com/assets/uploads/2019/11/18/frederick-smith-205x123.jpg"><noscript><img alt="FedEx CEO Challenges New York Times Publisher to Public Debate After Paper Publishes &#8216;Factually Incorrect&#8217; Story" src="https://img.theepochtimes.com/assets/uploads/2019/11/18/frederick-smith-205x123.jpg"></noscript></a>
			</span>
		</li>
	</ul>
</div>
<div id="sticky_ad"></div><div id="side_ad_middle"></div>		  </div>
		</div>

	</div>

</main>
<footer id="footer">
    <div class="container">
        <div class="toprow">
            <div class="logo">
                <a href="https://www.theepochtimes.com">
                    <img src="https://www.theepochtimes.com/assets/themes/eet/images/logo_eet.svg">
                </a>
            </div>
            <div class="icon_wrapper">
	            <a class="subscribe" href="https://subscribe.theepochtimes.com/p/?page=subhome">
                    <span>subscribe</span>
                </a>
                <a class="newsletter" href="https://www.theepochtimes.com/newsletter">
                    <span>newsletter</span>
                </a>
	            <a class="newsstands" href="https://www.theepochtimes.com/where-to-buy-the-epoch-times-newspaper">
		            <span>Newsstands</span>
	            </a>
	            <a class="epochshop" href="https://epochshop.com/" target="_blank">
		            <span>Epoch Shop</span>
	            </a>
            </div>
        </div>
        <div class="menu-feature-menu-container"><ul id="menu-feature-menu" class="nav-menu"><li><a href="https://admin4.theepochtimes.com/editors-picks">Editor&#8217;s Picks</a></li>
<li><a href="https://admin4.theepochtimes.com/how-the-specter-of-communism-is-ruling-our-world">SPECIAL SERIES</a></li>
<li><a href="https://www.theepochtimes.com/c-shen-yun">Special Coverage</a></li>
<li><a href="https://www.theepochtimes.com/latest">LATEST ARTICLES</a></li>
</ul></div>        <div class="link_menu">
            <ul class="others">
	            <li><a href="https://subscribe.theepochtimes.com/p/?page=subhome">Subscribe</a></li>
                <li><a href="https://www.theepochtimes.com/advertise">Advertise</a></li>
                <li><a href="https://www.theepochtimes.com/about-us">About Us</a></li>
                <li><a href="https://www.theepochtimes.com/contact-us">Contact Us</a></li>
                <li><a href="https://www.theepochtimes.com/faq">FAQ</a></li>
                <li><a href="https://www.theepochtimes.com/rssfeeds">RSS Feeds</a></li>
                <li><a href="https://www.theepochtimes.com/terms-of-service">Terms of Services</a></li>
                <li><a href="https://www.theepochtimes.com/privacy-notice">Privacy Policy</a></li>
                <li><a href="https://www.theepochtimes.com/copyright-infringement-notification">Copyright Policy</a></li>
                <li><a href="https://reader.epoch.cloud/" target="_blank">Digital Newspaper</a></li>
            </ul>
            <div class="block_title">35 COUNTRIES, 21 LANGUAGES</div>
            <ul class="languages clear">
                <li><a href="https://www.theepochtimes.com/">English</a></li><li><a href="https://www.epochtimes.com/">Chinese</a></li><li><a href="https://www.lagranepoca.com/">Spanish</a></li><li><a href="http://www.epochtimes.co.il/">Hebrew</a></li><li><a href="https://www.epochtimes.jp/">Japanese</a></li><li><a href="http://www.epochtimes.co.kr/">Korean</a></li><li><a href="http://www.erabaru.net/">Indonesian</a></li><li><a href="https://www.epochtimes.fr/">French</a></li><li><a href="https://www.epochtimes.de/">German</a></li><li><a href="https://www.epochtimes.it/">Italian</a></li><li><a href="https://www.epochtimes.com.br/">Portuguese</a></li><li><a href="https://www.epochtimes.se/">Swedish</a></li><li><a href="https://www.epochtimes.nl/">Dutch</a></li><li><a href="https://www.epochtimes.ru/">Russian</a></li><li><a href="https://www.epochtimes.com.ua/">Ukrainian</a></li><li><a href="https://www.epochtimes-romania.com/">Romanian</a></li><li><a href="http://www.velkaepocha.cz/">Czech</a></li><li><a href="http://www.epochtimes.cz/">Slovak</a></li><li><a href="https://epochtimes.pl/">Polish</a></li><li><a href="http://epochtimestr.com/">Turkish</a></li><li><a href="http://persian.epochtimes.com/">Persian</a></li>            </ul>
        </div>
        <div class="full_menu_items">
            <span class="first_col"><div class="menu-front-main-column1-container"><ul id="menu-front-main-column1" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-us">US</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-us-news">US News</a></li>
	<li><a href="https://www.theepochtimes.com/c-us-features">US Features</a></li>
	<li><a href="https://www.theepochtimes.com/c-us-politics">Politics</a></li>
	<li><a href="https://www.theepochtimes.com/c-trump-presidency">Trump Presidency</a></li>
	<li><a href="https://www.theepochtimes.com/c-crime-us">Crime and Incidents</a></li>
	<li><a href="https://www.theepochtimes.com/c-nyc">New York</a></li>
	<li><a href="https://www.theepochtimes.com/c-nor-cal-san-francisco">San Francisco</a></li>
	<li><a href="https://www.theepochtimes.com/c-so-cal-los-angeles">Los Angeles</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-opinion">Opinion</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-thinking-about-china">Thinking About China</a></li>
	<li><a href="https://www.theepochtimes.com/c-viewpoints">Viewpoints</a></li>
	<li><a href="https://www.theepochtimes.com/c-declassified">Declassified</a></li>
	<li><a href="https://www.theepochtimes.com/c-american-thought-leaders">American Thought Leaders</a></li>
</ul>
</li>
</ul></div></span>
            <span class="second_col"><div class="menu-front-main-column2-container"><ul id="menu-front-main-column2" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-china">China</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-china-us-news">China-US News</a></li>
	<li><a href="https://www.theepochtimes.com/c-regime">Chinese Regime</a></li>
	<li><a href="https://www.theepochtimes.com/c-business-economy">Business &#038; Economy</a></li>
	<li><a href="https://www.theepochtimes.com/c-culture">Chinese Culture</a></li>
	<li><a href="https://www.theepochtimes.com/c-human-rights">China Human Rights</a></li>
	<li><a href="https://www.theepochtimes.com/c-society">China Society</a></li>
	<li><a href="https://www.theepochtimes.com/c-organ-harvesting-in-china">Organ Harvesting in China</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-world">World</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-africa">Africa</a></li>
	<li><a href="https://www.theepochtimes.com/c-americas">Americas</a></li>
	<li><a href="https://www.theepochtimes.com/c-asia-pacific">Asia &#038; Pacific</a></li>
	<li><a href="https://www.theepochtimes.com/c-canada">Canada</a></li>
	<li><a href="https://www.theepochtimes.com/c-europe">Europe</a></li>
	<li><a href="https://www.theepochtimes.com/c-uk">UK</a></li>
	<li><a href="https://www.theepochtimes.com/c-australia">Australia</a></li>
	<li><a href="https://www.theepochtimes.com/c-international">International</a></li>
	<li><a href="https://www.theepochtimes.com/c-middle-east">Middle East</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-business">Business</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-companies">Companies</a></li>
	<li><a href="https://www.theepochtimes.com/c-economies">Economies</a></li>
	<li><a href="https://www.theepochtimes.com/c-markets">Markets</a></li>
	<li><a href="https://www.theepochtimes.com/c-real-estate">Real Estate</a></li>
</ul>
</li>
</ul></div></span>
            <span class="third_col"><div class="menu-front-main-column3-container"><ul id="menu-front-main-column3" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-arts-culture">ARTS &#038; CULTURE</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-fine-arts">Fine Arts</a></li>
	<li><a href="https://www.theepochtimes.com/c-performing-arts">Performing Arts</a></li>
	<li><a href="https://www.theepochtimes.com/c-literature">Literature</a></li>
	<li><a href="https://www.theepochtimes.com/c-traditional-culture">Traditional Culture</a></li>
	<li><a href="https://www.theepochtimes.com/c-shen-yun">Shen Yun Special Coverage</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-science">Science</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-science-news">News</a></li>
	<li><a href="https://www.theepochtimes.com/c-space">Space</a></li>
	<li><a href="https://www.theepochtimes.com/c-environment">Environment</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-tech">Tech</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-tech-news">Tech News</a></li>
	<li><a href="https://www.theepochtimes.com/c-products-reviews">Tech Products &#038; Reviews</a></li>
	<li><a href="https://www.theepochtimes.com/c-tech-social-media">Social Media</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-sports">Sports</a></li>
<li><a href="https://www.theepochtimes.com/c-food-dining">Food</a></li>
<li><a href="https://www.theepochtimes.com/c-video">Video</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-american-thought-leaders">American Thought Leaders</a></li>
	<li><a href="https://www.theepochtimes.com/c-declassified">Declassified</a></li>
	<li><a href="https://www.theepochtimes.com/c-crossroads">Crossroads</a></li>
	<li><a href="https://www.theepochtimes.com/c-what-defines-you">What Defines You</a></li>
</ul>
</li>
</ul></div></span>
            <span class="fourth_col"><div class="menu-front-main-column4-container"><ul id="menu-front-main-column4" class="nav-menu"><li><a href="https://www.theepochtimes.com/c-life-tradition">Life &#038; Tradition</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-slice-of-life">Slice of Life</a></li>
	<li><a href="https://www.theepochtimes.com/c-family-life-2">Family &#038; Home</a></li>
	<li><a href="https://www.theepochtimes.com/c-relationships">Relationships</a></li>
	<li><a href="https://www.theepochtimes.com/c-education-life">Education</a></li>
	<li><a href="https://www.theepochtimes.com/c-inspired">Inspired</a></li>
	<li><a href="https://www.theepochtimes.com/c-travel">Travel</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-entertainment">Entertainment</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-film-reviews">Film Reviews</a></li>
	<li><a href="https://www.theepochtimes.com/c-film-tv">Film &#038; TV</a></li>
	<li><a href="https://www.theepochtimes.com/c-entertainment-news">Entertainment News</a></li>
</ul>
</li>
<li><a href="https://www.theepochtimes.com/c-wellness">Wellness</a>
<ul class="sub-menu">
	<li><a href="https://www.theepochtimes.com/c-health-news">News</a></li>
	<li><a href="https://www.theepochtimes.com/c-fitness-nutrition">Fitness &#038; Nutrition</a></li>
	<li><a href="https://www.theepochtimes.com/c-treatments-and-techniques">Treatments and Techniques</a></li>
	<li><a href="https://www.theepochtimes.com/c-traditional-chinese-medicine">Traditional Chinese Medicine</a></li>
	<li><a href="https://www.theepochtimes.com/c-mindset">Mindset</a></li>
	<li><a href="https://www.theepochtimes.com/c-lifestyle">Lifestyle</a></li>
</ul>
</li>
</ul></div></span>
        </div>
        <div class="copyright clear">Copyright © 2000 - 2019</div>
    </div>
    <div id="backtotop">
        <a title="back to top" href="javascript:void(0);" class="totop"></a>
    </div>
    <div class="cookie-bar">
            <span class="warning-text">We use cookies to understand how you use our site and to improve your experience. This includes personalizing content and advertising. By continuing to use our site, you accept our use of cookies, revised Privacy Policy and Terms of Use.</span>
            <span class="read-more"><a href="https://www.theepochtimes.com/privacy-notice">More information</a></span><span class="accept-btn"><a href="#">I accept</a></span><span id="top_close"><a href="javascript:void(0)" id="x_close">&#215;</a></span>
		</div></footer>
	<script type='text/javascript' src='//vs.youmaker.com/js/jwplayer/jwplayer8-all.js'></script>
	<link rel='stylesheet' target="_blank" href='//vs.youmaker.com/css/api2.css' type='text/css' media='all' />
	<script>
	  if ( typeof(eet_primary_category) != "undefined" && eet_primary_category !== null ) {
		  ga('set', 'dimension1', eet_primary_category);
	  }
	  if ( typeof(eet_cat_ids) != "undefined" && eet_cat_ids !== null ) {
		  ga('set', 'dimension3', ";" + eet_cat_ids + ";");
	  }
	  if ( typeof(eet_term_ids) != "undefined" && eet_term_ids !== null ) {
		  ga('set', 'dimension4', ";" + eet_term_ids + ";");
	  }
	  if ( typeof(eet_all_term_ids) != "undefined" && eet_all_term_ids !== null ) {
		  ga('set', 'dimension5', ";" + eet_all_term_ids + ";");
	  }
	  if ( typeof(eet_post_id) != "undefined" && eet_post_id !== null ) {
		  ga('set', 'dimension21', eet_post_id);
	  }
	  if ( typeof(eet_author_nicename) != "undefined" && eet_author_nicename !== null ) {
		  ga('set', 'dimension22', eet_author_nicename);
	  }
	  if ( typeof(eet_author_name) != "undefined" && eet_author_name !== null ) {
		  ga('set', 'dimension23', eet_author_name);
	  }
	  if ( typeof(eet_primary_category_name) != "undefined" && eet_primary_category_name !== null ) {
		  ga('set', 'dimension26', eet_primary_category_name);
	  }
	  if ( typeof(eet_cat_names) != "undefined" && eet_cat_names !== null ) {
		  ga('set', 'dimension28', ";" + eet_cat_names + ";");
	  }
	  if ( typeof(eet_tags) != "undefined" && eet_tags !== null ) {
		  ga('set', 'dimension29', ";" + eet_tags + ";");
	  }
	  if ( typeof(eet_publish_date) != "undefined" && eet_publish_date !== null ) {
		  ga('set', 'dimension30', eet_publish_date);
	  }
	  if ( typeof(eet_last_updated_date) != "undefined" && eet_last_updated_date !== null ) {
		  ga('set', 'dimension31', eet_last_updated_date);
	  }
	  if ( typeof(eet_word_count) != "undefined" && eet_word_count !== null ) {
		  ga('set', 'dimension33', eet_word_count);
	  }

	  if ( typeof(epoch.uuid) != "undefined" && epoch.uuid !== null ) {
		  ga('set', 'dimension38', epoch.uuid);
	  }

	  if ( typeof(eet_tags_slugs) != "undefined" && eet_tags_slugs !== null ) {
		  ga('set', 'dimension42', ";" + eet_tags_slugs + ";");
	  }
	  if ( typeof(eet_page_type) != "undefined" && eet_page_type !== null ) {
		  ga('set', 'dimension43', eet_page_type);
	  }

	  // load parameters from URL and save them into custom dimension
	  var eet_ref = getUrlParameter('ref');
	  var eet_refcat = getUrlParameter('refcat');
	  var eet_refname = getUrlParameter('refname');
	  var eet_refpos = getUrlParameter('refpos');
	  if (eet_ref) {
		  ga('set', 'dimension34', eet_ref);
	  }
	  if (eet_refcat) {
		  ga('set', 'dimension35', eet_refcat);
	  }
	  if (eet_refname) {
		  ga('set', 'dimension36', eet_refname);
	  }
	  if (eet_refpos) {
		  ga('set', 'dimension37', eet_refpos);
	  }
	  var url_path = window.location.pathname;
	  if (url_path.indexOf('theepochtimes.com') > 0) {
		  var arr_path = url_path.split('theepochtimes.com');
		  if (arr_path.length == 2) {
			  url_path = arr_path[1];
		  }
	  }
	  ga('send', 'pageview', url_path);

	  function getUrlParameter(name) {
		  name = name.replace(/[\[]/, '\\[').replace(/[\]]/, '\\]');
		  var regex = new RegExp('[\\?&]' + name + '=([^&#]*)');
		  var results = regex.exec(location.search);
		  return results === null ? '' : decodeURIComponent(results[1].replace(/\+/g, ' '));
	  };

	</script>

	<script type='text/javascript' src='https://www.theepochtimes.com/assets/themes/eet/js/jquery-all.min.js?ver=20170224'></script>
<script type='text/javascript' src='https://www.theepochtimes.com/assets/themes/eet/js/bottom.min.js?ver=20190223'></script>
<script type='text/javascript' src='https://www.theepochtimes.com/assets/themes/eet/js/remark.min.js?ver=20190223'></script>
<script type='text/javascript' src='https://www.theepochtimes.com/assets/themes/eet/js/article_ads_prebid.js?ver=20191008'></script>
</body>
</html>
